Jump to content
Froxlor Forum
  • 0

absence message not working


zapp

Question

hey there,

 

we activated an absence message, that should automatically be send back if there comes a new message in, but its not working.

it is activated and message is saved.

we run Froxlor 0.9.17

 

any idea how to fix this?

 

regards

flo

Link to post
Share on other sites

9 answers to this question

Recommended Posts

- did the cronjob "autoresponder" run at all (admin-panel overview, bottom)?

- is it activated in Froxlor and did you add an activated autoresponder message to a customer?

- anything in the system log/ mail log?

- try running the cronjob with logging set to paranoid and "log cronjob" = true

Link to post
Share on other sites

- did the cronjob "autoresponder" run at all (admin-panel overview, bottom)? yes

- is it activated in Froxlor and did you add an activated autoresponder message to a customer? yes

- anything in the system log/ mail log? nothing logged in mai log but syslog shows that cron_autoresponder.php is executed

- try running the cronjob with logging set to paranoid and "log cronjob" = true would be nice if you could precise what you mean with it

 

thx for your effort to help us

Link to post
Share on other sites

- try running the cronjob with logging set to paranoid and "log cronjob" = true would be nice if you could precise what you mean with it

 

Log on as admin, goto 'Settings', chose 'Log settings', enable it, set logging level to 'paranoid' and check 'Log cronjobs (one run)' to enable it.

Be sure that there's not another cronjob running before the period of the autoresponder-cronjob or else the cronjob-logging is disabled again.

Link to post
Share on other sites

Log on as admin, goto 'Settings', chose 'Log settings', enable it, set logging level to 'paranoid' and check 'Log cronjobs (one run)' to enable it.

Be sure that there's not another cronjob running before the period of the autoresponder-cronjob or else the cronjob-logging is disabled again.

 

thx, but we couldn?t find the cronjob log file. where is it located?

 

we tried the responder now from driffernt emailadresses in communication with external server and internal server email accounts.

so it seams that it is a general issue in our installation.

Link to post
Share on other sites

thx, but we couldn?t find the cronjob log file. where is it located?

 

Depends on what you set in the log-settings, typically set is 'syslog' and 'mysql'. So, best check your syslog

Link to post
Share on other sites

i encountered an similar behaviour with syscp. since the autoresponder checks the new/-Folder from your Maildir, it's not very accurate. if you're activated the autoresponder but still checking/polling your mail, the imap-server moves the files from new/ to cur/... and then, no mail goes out.

imo, it would be better to implement the autoresponder within the mta (exim/postfix). for exim, i could do that, but i never used postfix..

Link to post
Share on other sites

i encountered an similar behaviour with syscp. since the autoresponder checks the new/-Folder from your Maildir, it's not very accurate. if you're activated the autoresponder but still checking/polling your mail, the imap-server moves the files from new/ to cur/... and then, no mail goes out.

imo, it would be better to implement the autoresponder within the mta (exim/postfix). for exim, i could do that, but i never used postfix..

 

If this is still not solved, please submit a ticket at http://redmine.froxlor.org/ because a lot of reports & requestes here don't transfered to the DEVs.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...