Jump to content
Froxlor Forum

Archived

This topic is now archived and is closed to further replies.

  • 0
Bodo Franz

[solved] Keine Mailweiterleitung

Question

Hallo alle,

 

habe mir Froxlor 0.9.18 als Upgrade ?ber mein vorheriges SysCP installiert. So wie es ausieht, funktioniert alles bis auf das Einrichten einer Weiterleitung f?r eine Mailadresse.

Die Weiterleitung kann zwar angelegt werden, aber sobald man auf speichern klickt, gibt es einen weissen Bildschirm, und es passiert nichts. Die Weiterleitung ist dann nicht angelegt. ( Browser Firefox 3.6.14 )

 

Jemand eine Idee ?

 

Gruss

Bodo

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

 

Hallo,

 

als Neuling habe ich das so meine Probleme, - bis hierher bin ich gekommen, nun gibt es folgenden Fehler:

 

cp -f /var/www/froxlor/temp/* /tmp/froxlorpackages/temp/

cp: Aufruf von stat f?r ?/var/www/froxlor/temp/*? nicht m?glich: Datei oder Verzeichnis nicht gefunden

 

Wie soll ich weitermachen ?

 

Ist ein Update ?ber das Web-Interface nicht m?glich ?

 

Gruss

Bodo

Share this post


Link to post
Share on other sites

Lies bitte genau was da steht: 1.1. Backup APS packages

Hast du keine Pakete, gibt es auch nichts zu sichern. Und nat?rlich ist ein Update ?ber das Panel m?glich, sogar nur so. Das was du dort machst ist ein SICHERUNG vor dem Update.

Share this post


Link to post
Share on other sites

Lies bitte genau was da steht: 1.1. Backup APS packages

Hast du keine Pakete, gibt es auch nichts zu sichern. Und nat?rlich ist ein Update ?ber das Panel m?glich, sogar nur so. Das was du dort machst ist ein SICHERUNG vor dem Update.

 

Sorry, - hier ist der n?chste Fehler:

 

root@v220110282615046:/var/www/froxlor# tar -xvfz froxlor-latest.tar.gz

tar: z: Kann open nicht ausf?hren: Datei oder Verzeichnis nicht gefunden

tar: Nicht behebbarer Fehler: Programmabbruch.

root@v220110282615046:/var/www/froxlor#

 

 

Nun funktioniert nat?rlich mein froxlor Aufruf nicht mehr, da bereits entfernt .....

 

Gruss

Bodo

Share this post


Link to post
Share on other sites

Das ganze hat bisher auch kaum was mit Froxlor als mit fehlenden Grundkenntnissen in der CLI von Linux zu tun...

 

 

Ja, - das mag ja sein ! Bringt mich aber nicht weiter ! Nun sollte ich es irgendwie zu Ende bringen ...

 

Das File ist selbstverst?ndlich runtergeladen und befindet sich im richtigen Verzeichnis !!!!!!

Share this post


Link to post
Share on other sites

Du liest die Anleitung nicht genau...

 

Selbstverst?ndlich lese ich !

Das File ist runtergeladen !!!

 

Hier ist es:

root@v220110282615046:/var/www/froxlor# dir

froxlor-latest.tar.gz

root@v220110282615046:/var/www/froxlor#

Share this post


Link to post
Share on other sites

Ja, - das mag ja sein ! Bringt mich aber nicht weiter ! Nun sollte ich es irgendwie zu Ende bringen ...

 

Das File ist selbstverst?ndlich runtergeladen und befindet sich im richtigen Verzeichnis !!!!!!

 

Wenn es im richten Verzeichnis ist, sollte nicht diese Fehlermeldung kommen:

 

root@v220110282615046:/var/www/froxlor# tar -xvfz froxlor-latest.tar.gz
tar: z: Kann open nicht ausf?hren: Datei oder Verzeichnis nicht gefunden

 

was sagt denn:

ls -l

 

Du solltest dir aber mal Grundlagen von Linux zulegen.

Share this post


Link to post
Share on other sites

verschieb die Datei ein verzeichnis nach unten (nach /var/www/), gehe dorthin, f?hre den tar-Befehl aus und dann schiebe die userdata.inc.php zur?ck

Share this post


Link to post
Share on other sites

verschieb die Datei ein verzeichnis nach unten (nach /var/www/), gehe dorthin, f?hre den tar-Befehl aus und dann schiebe die userdata.inc.php zur?ck

 

 

Hhm, so langsam verzweifle ich ! Datei verschoben, - diesselbe Fehlermeldung ! Hier mal die Ausgabe von ls -l

root@v220110282615046:/var/www# ls -l

insgesamt 1788

drwxr-xr-x 2 www-data nogroup 4096 8. M?r 13:02 froxlor

-rw-r--r-- 1 root root 582187 15. M?r 2010 froxlor-0.9.3.tar.gz

-rw-r--r-- 1 root root 1226216 7. M?r 09:39 froxlor-latest.tar.gz

-rw-r--r-- 1 root root 45 23. Nov 2009 index.html

lrwxrwxrwx 1 root root 20 25. Feb 11:14 roundcube -> /usr/share/roundcube

drwxr-xr-x 3 root root 4096 4. M?r 09:07 syscp

drwxr-xr-x 2 root root 4096 23. Nov 2009 webalizer

root@v220110282615046:/var/www#

Share this post


Link to post
Share on other sites

*sigh* also, du hattest vorher dein SysCP im Ordner 'syscp', froxlor entpackt sich nach 'froxlor', nat?rlich musst du beim Update-Guide deine pers?nlichen Pfade ber?cksichtigen

Share this post


Link to post
Share on other sites

*sigh* also, du hattest vorher dein SysCP im Ordner 'syscp', froxlor entpackt sich nach 'froxlor', nat?rlich musst du beim Update-Guide deine pers?nlichen Pfade ber?cksichtigen

 

Jetzt sei halt so nett und sag mir, was ich jetzt der Reihe nach tun soll, bevor die Katastrophe perfekt ist !

 

Vielen Dank schon mal

Share this post


Link to post
Share on other sites

Du nimmst diese Anleitung hier: http://wiki.froxlor.org/doc/update-froxlor

und ersetzt ?berall /var/www/froxlor mit /var/www/syscp

 

mit einem kleinen unterschied: du musst nach dem entpacken des archivs alle dateien von froxlor/ nach syscp/ verschieben:

 

mv /var/www/froxlor/* /var/www/syscp/

Share this post


Link to post
Share on other sites

Hallo alle,

 

in der Zwischenzeit funktioniert alles wieder ! Besten Dank an alle, insbesondere an d00p !

 

Kann man den Post als " gel?st " markieren ?

 

Gr?sse

Bodo

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...