Jump to content
Froxlor Forum

Release: Froxlor 0.9.18.1


Scarya
 Share

Recommended Posts

Hello Froxies,

 

today we're releasing Froxlor 0.9.18.1 due to the implementation of the new design and the theme switcher some bugs and errors occurred. We apologize for that and hope you still like the new design.

This release is a recommended update as version 0.9.18 leads to some problems.

 

We are also proud to announce that Froxlor got a new website. Visit: www.froxlor.org

 

Legend:

+ = new

~ = changed

x = removed

 

~ Creating a mail forwarder: Only white site after creation and no success

~ no traffic bars in customer view

~ PHP Configurations in new thems is damaged

~ Can not create absence-messages

~ image loading problem

~ Unable to view configuration page

~ domain path is not displayed

~ Confusing row design in customers/admins/domains list

~ FTP-user can't be changed

~ Customer Frontend -> Creating email account

~ HTTP Config on SUSE

~ [nginx|php-fpm] Wrong ip and port setting for default vhost

 

Download Froxlor 0.9.18.1

Visit www.froxlor.org or join our irc-channel #froxlor on irc.freenode.org

 

Debian packages are in process of being built and will be available later today as usual.

 

Thank you,

your Froxlor Team

  • Like 2
Link to comment
Share on other sites

for gentoo users: the repository has been migrated to git, so you need to update layman "layman -d froxlor && layman -f && layman -a froxlor" should do the trick.

for those who prefer to not use layman, the git url is: git://git.froxlor.org/froxlor-gentoo.git

Link to comment
Share on other sites

Thank you

 

But there is some errors in update script from 0.9.18. to 0.9.18.1

 

Updating from 0.9-r2 to 0.9-r3
Updating tablesInvalid SQL: ALTER TABLE `mail_autoresponder` ADD `date_from` int(15) NOT NULL default '-1' AFTER `enabled`
mysql error number: 1060
mysql error desc: Duplicate column name 'date_from'
Time/date: 08/03/2011 10:00 AM
Script: /froxlor/admin_updates.php

Link to comment
Share on other sites

read your error message again, it's not the update from 0.9.18 to 0.9.18.1. You did not update from 0.9.18. I presume you upgraded from SysCP, please be sure you use the most recent SysCP version for that.

Link to comment
Share on other sites

i did that myself three times on our testserver...sorry, it does not output your error. Your error says "Update from 0.9-r0 to 0.9-r1"...read the version numbers...it's not even CLOSE to 0.9.18

Link to comment
Share on other sites

About a week ago I have instaled 0.9.18, not syscp , no other version.

I did apt-get upgrade today morning and upgrade stops with this message. I did upgrade again (IP/froxlor) and now I have 0.9-r2.

I don?t know how to solve this problem. Which value should I add or change in mysql table.

 

Is it Froxlor 0.9 or 0.9.18 ?

scr20110308104239.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...