Jump to content
Froxlor Forum
  • 0

Eaccelerator or APC


trazx

Question

Hi,

 

I'm trying to use Froxlor, i'm new to it, and I am wondering how do I compile eaccelerator with php if froxlor installs php without letting me compile it..this is may be a superbly newbie question, but i just thought let me ask it here where it might be obvious to you folks at froxlor.

 

Thank you

Link to post
Share on other sites

4 answers to this question

Recommended Posts

Froxlor does not "install php"...if you're on debian and you use the .deb than it pulls PHP as a dependency...you can of course compile php yourself if you want to, Froxlor has nothing to do with that

Link to post
Share on other sites

Ok thats great thank you for the help, I don't understand how to make froxlor install over my existing setup. Does froxlor automatically recognize whats there and avoids installing over it? It didn't appear that way when I installed it.

 

forgive my newbieness--you see I already have my vps setup as nginx+mysql+php-fm+eacclerator

i don't want to change that setup, I would just like to install froxlor to help manage it. I am just not sure how to achieve that while maintaining my old setup.

Link to post
Share on other sites

I would rather to install Froxlor on a fresh, blank system via tarball.

 

But as system admin you should be able to manage webserver and other services yourself. I'am using Froxlor to make webhosting for customers, not only for "managing" my system. That's just my opinion. You can agree or not.

Link to post
Share on other sites

arnoldB...please read CAREFULLY..you always miss the point.

 

trazx: froxlor ist just an "frontend" for all the services. You just install froxlor via .deb or via source-tarball and you have a few files in /var/www/froxlor. Now with a running webserver, you should be able to view it when opening http://[your-ip]/froxlor.

 

You can use/install/compile any PHP version you like...if you already have php installed, the debian-package of froxlor won't "overwrite" that (package-managing/-handling is done by Debian/apt itself not Froxlor!).

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...