Jump to content
Froxlor Forum
  • 0

fcgid in froxlor 9.16.0


Batland

Question

Hi everyone,

 

first of all I would like to thank the froxlor-dev team for the wonderful work. I?ve just upgraded from syscp to froxlor. It looks great ;)

 

But I still have a small problem. I want to use fcgid because of security and speed reasons. But, unfortunately, I can?t find any configuration item for it in froxlor-configuration as described in the fcgid howto. While searching the forum I?ve found a blog post detailing that fcgid is only supported using php-fpm which I don?t want to because it would force me to upgrade to php 5.3.

Therefore, how can I activate support for fcgid in froxlor so that no such things, as php_admin_flag, are used in the vhost because it is not supported by fcgid.

 

Thank for any replay.

 

Dennis

Link to post
Share on other sites

8 answers to this question

Recommended Posts

I just updated my 0.9.15 to 0.9.16 and it's all still there (see attached screenshot).

 

I myself updated from a former SysCP install (back with 0.9 :P) and i didn't miss any fcgid-settings. It's hard to say what went wrong there, maybe you can post your /var/www/froxlor/install/update.log file, so we can see what happend when you updated.

 

 

Link to post
Share on other sites

try changing the webserver to nginx and back to apache, maybe something didn't work there...check if the entry is visible then (and of course php-fpm disabled)

 

thanks, that did the trick. so easy. Do you want / need to investigate further if this is a bug? I would be glade to support you with any information you need.

 

Dennis

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...