Jump to content
Froxlor Forum

Archived

This topic is now archived and is closed to further replies.

  • 0
haschtencuerden

Webalizer aktivieren, fcgi, quota usw.

Question

Hi,

1. ich hab webalizer ?ber ssh installiert, allerdings kann ich die Statistiken einer jeder Domain nicht aufrufen, es erscheint nur:

Not Found

The requested URL /webalizer was not found on this server.

 

Was muss ich noch aktivieren, damit webalizer l?uft? (apache2)

 

2. Momentan l?uft apache ?ber den APACHE2HANDLER, wie kann ich das nun auf fcgi umstellen, ohne das Probleme entstehen und was haltet ihr f?r besser/schneller - APACHE2HANDLER oder fcgi?

 

3. Wo kann ich angeben wieviel MB usw. mein Server wirklich an Festplatte hat?

 

4. Ich hab Roundcube als Webmail app installiert, dass funktioniert auch soweit. Allerdings weiss ich nicht ob ich alle Domains ?ber eine imap adresse bzw smtp adresse laufen lassen soll. Gibt es da alternativen oder Vorschl?ge? (Notfalls erkl?r ich das Problem nochmal ausf?hrlicher :D)

 

 

***UPDATE***

Imap bzw Mail kann ich anscheinend nicht nutzen, wenn ich per Roundcube versuche mich einzuloggen bekomme ich nur "Keine Verbindung zum IMAP-Server"

 

In der syslog steht u.a. folgendes:

Jul 20 14:09:24 panel imapd: Connection, ip=[::ffff:mei.ne.ip.adr]

Jul 20 14:09:24 panel imapd: chdir web0/admin@domain.tld/: No such file or directory

 

 

Die E-Mail hab ich nat?rlich inkl. Konto unter Froxlor eingerichtet.

 

Woran kann das liegen?

 

***FIXED***

Es lag daran, weil sendmail noch lief :) Habs gel?scht und nun gehts.

 

***UPDATE DIE 2.***

Wenn ich nen E-Mail Account erstelle, und per Roundcube drauf zugreife, geht zwar alles. Aber es werden die Ordner wie trash usw nicht autom. angelegt. Erst wenn ich mit Thunderbird drauf zugreife, dann erstellt Tb diese.

 

Kann man diesen Vorgang ohne den Donnervogel automatisieren?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

Nun hab ich ein problem mit awstats:

 

Error: Can't find AWStats program ('/usr/bin/awstats.pl').
Use -awstatsprog option to solve this.
ln: creating symbolic link `/var/customers/webs/web0/awstats/domain.tld/index.html': File exists

 

ich hab nach der Datei mal gesucht:

find / -name awstats.pl
/usr/lib/cgi-bin/awstats.pl

 

 

Kann man den Pfad irgendwo ?ndern?

 

Unter /usr/bin hab ich nur awstats_buildstaticpages.pl

 

Danke

Share this post


Link to post
Share on other sites

dann ?ffne mal awstats_buildstaticpages.pl, ich meine da kann man das hinterlegen, falls das nicht geht m?ssen wir wohl (mal wieder dank debian :P) ?nderungen bei uns vornehmen

Share this post


Link to post
Share on other sites





×
×
  • Create New...