Jump to content
Froxlor Forum
  • 0

Froxlor does not send email to a costumer


nimad

Question

Hi,

I have recently installed a Froxlor on my sandbox Debian 5 vps.

I used the standard configuration for Postfix/Devocot and anti span.

The problem is that when I create a costumer, Froxlor does not send activation info to the costumer.

 

Can it have something to do with the dns zone setting?

 

 

The following may also help to figure out what is wrong with my email server. When I try to send email from terminal, I get this error:

 

postdrop: warning: unable to look up public/pickup: No such file or directory

 

Your help is much appreciated.

Link to post
Share on other sites

2 answers to this question

Recommended Posts

I used the standard configuration for Postfix/Devocot and anti span.

 

You have to follow the Froxlor configuration templates (shown in Admin-Panel -> Configration)

Link to post
Share on other sites

You have to follow the Froxlor configuration templates (shown in Admin-Panel -> Configration)

 

 

Well, I have used the very same configuration templates, expecte changing MySQL_Password.

I also solved the problem mentioned above

 

postdrop: warning: unable to look up public/pickup: No such file or directory

 

by making the file:

 

mkfifo /var/spool/postfix/public/pickup

 

Also, I figured out that sendmail process was still running, so I killed it and restarted postfix. Now the postdrop issue is gone, but the emails do not reach to any destination, neither from terminal 'mail -s' nor from Froxlor to costumers. What could be wrong here?

Cheers

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...