Jump to content
Froxlor Forum
  • 0

Installation problem


nimad

Question

2 answers to this question

Recommended Posts

Ok, apparently it was a matter of getting appache to parse php.

 

I found the solution here

 

Does your browser ask if you want to download the php file instead of displaying it? If Apache is not actually parsing the php after you restarted it, install libapache2-mod-php5. It is installed when you install the php5 package, but may have been removed inadvertently by packages which need to run a different version of php.

 

You may also need to actually enable it, by doing sudo a2enmod php5 followed by sudo /etc/init.d/apache2 restart.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...