Jump to content
Froxlor Forum
  • 0

Ausgestellte Zertifikate greifen nicht


Sven Berger

Question

Moin in die Runde,

Gestern habe ich einen vServer aufgesetzt (Ubuntu, Apache), Froxlor installiert und eingerichtet, einen Kunden und eine Domain hinzugefügt und dieser Domain ein Sicherheitszertifikat via. Let's Encrypt verpasst.

Diese zeigt auch auf die IP-Adresse, erscheint auch in der Liste mit den Domains, die ein Zertifikat bekommen haben, allerdings sind scheinbar die Browser anderer Meinung.

Ich habe zwei verschiedene Browser getestet, den Browser-Cache gelöscht und jeweils den privaten Modus benutzt, aber jedes Mal wird eine Sicherheitswarnung ausgespuckt.

Wo werden in Froxlor denn die Zertifikate gespeichert, sodass man mal nachschauen kann ob die wirklich vorhanden sind?

Link to comment
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Wenn du die Zertifikate in froxlor aufgelistet siehst, dann werden die auch korrekt generiert.

Lösen die Domains vllt auf ipv4 und ipv6 auf und du hast in froxlor nur eine von beiden angelegt oder der Domain zugewiesen?

Ansonsten nenne oder DM die Domain, dann können wir selbst ein paar Infos abgreifen 

Link to comment
Share on other sites

  • 0
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host noprefixroute
       valid_lft forever preferred_lft forever
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1400 qdisc mq state UP group default qlen 1000
    link/ether 00:16:3e:9a:ee:3e brd ff:ff:ff:ff:ff:ff
    altname enp0s3
    altname ens3
    inet 116.202.66.48/27 brd 116.202.66.63 scope global eth0
       valid_lft forever preferred_lft forever
    inet6 2a01:4f8:fff0:1b::36e3:cedc/64 scope global
       valid_lft forever preferred_lft forever
    inet6 fe80::216:3eff:fe9a:ee3e/64 scope link
       valid_lft forever preferred_lft forever

Das kam dabei raus.

Link to comment
Share on other sites

  • 0

deine domains zeigen halt alle auf deine froxlor-installation. Lief der cronjob denn korrekt? Forciere ihn mal mittels 

 

/var/www/html/froxlor/bin/froxlor-cli froxlor:cron -fd

und ggfls. hilft es den apache2 mal zu restarten (nicht reload!)

Link to comment
Share on other sites

  • 0

Hey nochmal,

das Problem ist wieder da, zwar andere Domains, aber selbe Situation - Die Domains sind aufgelistet, das eine Sicherheitszertifikat lief sogar vorhin noch einwandfrei, ich kam nach Hause, zack "Warnung: Mögliches Sicherheitsrisiko erkannt"

Den Cronjob zu forcieren hat leider nicht geklappt.

Hast du sonst noch eine Idee, woran es liegen kann?

Link to comment
Share on other sites

  • 0

Nein, kenne dein System nicht, kenne keine Domains, keine settings was wo wie...kann nur sagen das ich damit seit Jahren auf zig Maschinen absolut kein Problem habe, so wie viele viele andere auch, also kann Ich fast nur von anwender-/Konfigurationsfehler ausgehen. Müsst ich mir wenn selbst auf der Kiste mal anschauen 

Link to comment
Share on other sites

  • 0
vor 39 Minuten schrieb d00p:

Müsst ich mir wenn selbst auf der Kiste mal anschauen 

Würdest du das mal machen wenn du Lust und Zeit hast und ich dir SSH-Daten gebe?
CodeVoyage.de läuft, da hast du Recht, mein Sorgenkind heißt winchesterlegacy.de

Ich bin mir auch zu 99% sicher, dass ich irgendwas falsch gemacht, wenn es vorhin noch funktioniert hat

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...