Jump to content
Froxlor Forum
  • 0

Is it possible to force on Froxlor to use https 443



2 answers to this question

Recommended Posts

  • 1
1 hour ago, shoulders said:

I want to force just the control panel to use https but all I can find is a global option. Am I missing that option somewhere?


Settings » Froxlor VirtualHost settings ->

Enable SSL-redirect for the froxlor vhost

Link to comment
Share on other sites

  • 0

I read the following but I thought it did for all accounts for some reason.


If activated, all http requests to your froxlor will be redirected to the corresponding SSL site.

I made the change above and it worked. Thanks.

How does it find the correct SSL? Does it search for the first SSL enabled IP in 'IPs and Ports'? I was expecting it to be 443 hardcoded, but I am happy it is not.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...