Jump to content
Froxlor Forum
  • 0

Let's encrypt Fehler bei neu eingerichtetem Server


mykey
 Share

Question

Ich habe einen neuen Server eingerichtet und bekomme in den Froxlorlogs folgende Fehlermeldung:

hostname.de :: empty certificate file! Cannot create ssl-directives

Wenn ich an der Kommandozeile ausführe:

php /var/www/froxlor/scripts/froxlor_master_cronjob.php --letsencrypt --debug

erscheint dieselbe Fehlermeldung ganz am Ende und vorher:

[error] Could not find file 'hostname.de.cer' in '/root/.acme.sh/hostname.de/'
[error] Could not find file 'ca.cer' in '/root/.acme.sh/hostname.de/'
[error] Could not find file 'fullchain.cer' in '/root/.acme.sh/hostname.de/'
[error] Could not get Let's Encrypt certificate for hostname.de

Was übersehe ich da?

 

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0
pcamsee.net:Verify error:217.79.180.217: Invalid response from http://pcamsee.net/.well-known/acme-challenge/UC00jYbr5csw048QE7fnH8fGjb7lX-U4c3WQ7msZDYI: 404

Hast  du nach der Aktivierung von Let's Encrypt auch die Webserver Configuration-templates durchgeführt? Du solltest eine acme.conf in /etc/apache2/conf-enabled/ haben

Link to comment
Share on other sites

  • 0

Ja gut - das war der Grund - Danke !! Aber wo finde ich denn in der Konfiguration den Inhalt der acme.conf ? (Ich habe den nun von einem anderen meiner Server kopiert)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...