Jump to content
Froxlor Forum
  • 0

Install -> config file created in /tmp/fxYdalVd


Christian
 Share

Question

Hello everybody,

I'm new on this forum.

I'm trying to install Froxlor under Unbuntu 20.4.
At the second step (after the check), when the config is finished (a priori correctly), I receive the message "Config file The file was saved in /tmp/fxYdalVd, please move it to /var/www/froxlor/lib/userdata .inc.php"

However, the "/tmp/fxYdalVd" file does not exist! I tried several times, each time the file name changes and never exists.

Isn't it possible to have a template of "userdata.inc.php" and edit it manually?

Thanks in advance for your help,
Christian

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Just give webserver-user (most likely www-data) permission to the froxlor-directory and below so the webserver can create the config-file correctly where it belongs. If too late, here's a template:

<?php
// unprivileged mysql-user
$sql['user'] = 'froxlor';
$sql['password'] = 'password-for-froxlor-mysql-user';
// database host
$sql['host'] = '127.0.0.1';
// database name
$sql['db'] = 'froxlor';
// privileged mysql-user (root or equally privileged)
$sql_root[0]['user'] = 'root';
$sql_root[0]['password'] = 'password-for-froxlor-root-user';
$sql_root[0]['host'] = '127.0.0.1';
$sql_root[0]['caption'] = 'default';
// disable backtrace in error-messages
$sql['debug'] = false;

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...