Jump to content
Froxlor Forum
  • 0

Lets Encrypt Zertifikat für froxlor vHost wird nicht eingerichtet


chrisiwien
 Share

Question

Hallo d00p!

Ich möchte das froxlor-Backend über ein Lets Encrypt-Zertifikat absichern. Die notwendigen Einstellungen in den "Froxlor Virtual Host Einstellungen" habe ich vorgenommen, Häkchen bei "Lets Encrypt verwenden" und "SSL-Weiterleitung" aktiviert.

Der Froxlor-Cronjob wirft aber diese Meldungen aus:

[error] Could not find file '[server-domain].cer' in '/root/.acme.sh/[server-domain]/'
[error] Could not find file 'ca.cer' in '/root/.acme.sh/[server-domain]/'
[error] Could not find file 'fullchain.cer' in '/root/.acme.sh/[server-domain]/'
[error] Could not get Let's Encrypt certificate for [server-domain]:

Im Ordner root/.acme.sh/[server-domain]/ sind nur diese Dateien zu finden:

[server-domain].conf
[server-domain].csr
[server-domain].csr.conf
[server-domain].key


Was mache ich falsch?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Uff, jetzt erscheinen plötzlich im Ordner root/.acme.sh/[server-domain] die fehlenden Dateien, Zertifikat funktioniert nun.

Offenbar zu wenig lang gewartet. Ich ruf den master-cronjob zunächst immer manuell auf, war wohl zu ungeduldig.

Die Frage hat sich momentan erledigt!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...