Jump to content
Froxlor Forum
  • 0

Froxlor zeigt nur weiße Seite nach login


goudi
Go to solution Solved by goudi,

Question

Hy,

das Login scheint zu gehen, es wird aber nur eine weiße Seite gezeigt.

Der Cronjob zeigt folgenden Fehler:

[information] Froxlor\Cron\Http\NginxFcgi::reload: fpm config directory "/etc/php/7.2/fpm/pool.d/" is empty. Creating dummy.
[information] Froxlor\Cron\Http\NginxFcgi::reload: running service php7.2-fpm restart
Failed to restart php7.2-fpm.service: Unit php7.2-fpm.service is masked.
[information] Froxlor\Cron\Http\NginxFcgi::reload: running service php7.3-fpm restart

 

Eigentlich läuft das System auf PHP7.3 bislang habe ich die Meldung ignoriert - aber nun auf einmal nach einem Update auf 0.10.x habe ich das Problem dass ich mich nicht einloggen kann.

 

Ich bin um jeden Tipp dankbar.

In der alten Version musste ich eine Datei löschen - das kann ich aber gerade nicht wiederfinden, was das war.

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • By AreYouLoco?
      Hi,
      I am trying to setup froxlor on my Debian LAMP. I followed the guide from here: https://github.com/Froxlor/Froxlor/wiki/Install-froxlor-on-debian and and here https://github.com/Froxlor/Froxlor/wiki/Install-froxlor-from-tarball.
      I am stuck on page that I need to provide credentials to the database. When I go forward I do get this:

      I fill in my credentials; new password for froxlor database, new password for admin account, my root password that I can use to login locally via:
      mysql -u root -p Please help

       
      EDIT:
      I did some research and I allowed remote root login.
      MariaDB [(none)]> show grants; +------------------------------------------------------------------------------------------------+ | Grants for root@localhost | +------------------------------------------------------------------------------------------------+ | GRANT ALL PRIVILEGES ON *.* TO 'root'@'localhost' IDENTIFIED VIA unix_socket WITH GRANT OPTION | | GRANT PROXY ON ''@'%' TO 'root'@'localhost' WITH GRANT OPTION | +------------------------------------------------------------------------------------------------+  
×
×
  • Create New...