Jump to content
Froxlor Forum

goudi

Members
  • Content Count

    19
  • Joined

  • Last visited

  • Days Won

    1

goudi last won the day on March 8 2020

goudi had the most liked content!

Community Reputation

1 Neutral

About goudi

  • Rank
    Froxie
  1. Nun läuft es! Was war der Fehler? Kann ich nicht ganz nachvollziehen, ich habe in froxlor alle Schalter "aus" und wieder "ein"geschaltet- jedesmal gespeichert. Dann habe ich gesehen, dass mein vergebener Benutzer um eine "1" ergänzt worden ist - Nachtigall i hör di trapsen.... User korrigiert - voila - drin. Vielen Dank für die Unterstützung Ich habe in der Pure-FTPd Mysql configuration den Port und die MYSQLServer Einstellungen wieder auskommentiert - geht trotzdem noch. (jedesmal alles neu gestartet und den Cronjob aufgerufen) Was das nun war ist sch
  2. Dec 27 15:37:06 Server pure-ftpd-mysql[22872]: Stopping ftp server: pure-ftpd. Decho 'yes' > /etc/pure-ftpd/conf/VerboseLogec 27 15:37:06 Server pure-ftpd-mysql[22884]: Starting ftp server: Running: /usr/sbin/pure-ftpd-mysql -l mysql:/etc/pure-ftpd/db/mysql.conf -E -8 UTF-8 -O clf:/var/log/pure-ftpd/transfer.$ Dec 27 15:39:01 Server CRON[22921]: (root) CMD ( [ -x /usr/lib/php/sessionclean ] && if [ ! -d /run/systemd/system ]; then /usr/lib/php/sessionclean; fi) Dec 27 15:39:06 Server sessionclean[22922]: /usr/lib/php/sessionclean: 35: /usr/lib/php/sessionclean: php7.2: not found De
  3. Hy ich habe gestern unter Froxlor (nach Froxlor Anweisung) den pure-FTP Server installiert. Passwörter und User habe ich bei der Installation (nach meinem Verständnis) richtig angegeben. Kunden habe ich nach Anleitung angelegt und Filezille entsprechen der Anleitung von https://www.froxlor-hilfe.at/ftp/ftp-zugang-via-filezilla-verschluesselt.html eingestellt. Leider bekomme ich folgende Meldungen: ... das Passwort bei Filezilla ist richtig. In "nano /var/log/pure-ftpd/transfer.log/var/log/" finde ich eine leere Datei - das hilft leider auch nicht weiter bei d
  4. da war es wieder. Unter /tmp/froxlor.log die Datei hatte keine Leserechte - gelöscht und nun geht alles wieder 😞 ... problem solved
  5. Hy, das Login scheint zu gehen, es wird aber nur eine weiße Seite gezeigt. Der Cronjob zeigt folgenden Fehler: [information] Froxlor\Cron\Http\NginxFcgi::reload: fpm config directory "/etc/php/7.2/fpm/pool.d/" is empty. Creating dummy. [information] Froxlor\Cron\Http\NginxFcgi::reload: running service php7.2-fpm restart Failed to restart php7.2-fpm.service: Unit php7.2-fpm.service is masked. [information] Froxlor\Cron\Http\NginxFcgi::reload: running service php7.3-fpm restart Eigentlich läuft das System auf PHP7.3 bislang habe ich die Meldung ignoriert - aber n
  6. Hallo d00p. Das war ein sehr wertvoller Hinweis - irgendwie war der name server aktiviert. Ich habe ihn abgeschaltet und nun klappt es auch wieder mit dem Cronjob. Danke.
  7. Erst einmal ein ganz großes Lob an die, die mir hier im Forum bereits weiter geholfen haben. Bislang konnten meine Probs gelöst werden - auch von mir als nicht erfahrenem. Vielen Dank. Leider muss ich mich hier wieder melden, ich komme bei einem neuen Prob nicht weiter: Ich erhalte folgende Cronjob errormeldung: Error while running `/etc/init.d/bind9 reload`: exit code (1) - please check your system logs offensichtlich hat diese Meldung etwas damit zu tun, dass ich eine weitere domain im System angelegt habe. Seit ein paar Tagen bekomme ich aber diese Cronjob meldung. In den err
  8. Hallo ich möchte gerne die aktive php Version für den VHost umstellen. Ich habe aktuell PHP 7.2 laufen und PHP 7.3 ist mit allen nötigen Teilen installiert und läuft auch auf dem Betriebssystem. Nun habe ich in Froxlor unter PHP-FPM Versionen das "system default" (hierzu gehören allen Kunden und VHost) in den Zeilen "Kommando zum Neustarten... und "Pfad zum PHP" die Versionen gewechselt. Der Cron Job hat eine Fehlermeldung geschmissen: Selbst ein Reboot hat keine Abhilfe geschaffen: die Fehlermeldung lautet: ● php7.3-fpm.service - The PHP 7.3 FastCGI Process Manager
  9. Hallo, dass wars: Ich habe die log Datei in dem Verzeichnis gelöscht - danach sicherheitshalber den Cronjob gestartet - dieser ist fehlerfrei durchgelaufen. nun klappt es wieder mit dem Login! ... Problem solved Vielen Dank für die Unterstützung!!!
  10. Sorry, ich habe das log file mit nano per ssh ausgelesen - breiter ist mein Bildschirm nicht. Nun habe ich ein paar Zeilenumbrüche hinein gebracht - damit die Zeilen vollständig lesbar sind - sorry für den Fehler: 2019/12/25 11:23:06 [error] 892#892: *637 directory index of "/var/www/" is forbidden, client: 37.138.125.213, server: meineDomain.de, request: "GET / HTTP/1.1", host: "meineDomain.de" 2019/12/25 11:23:06 [error] 892#892: *637 open() "/var/www/favicon.ico" failed (2: No such file or directory), client: 37.138.125.213, server: meineDomain.de, request: "GET
  11. Hallo, ich habe ein update von froxlor gefahren. Nach dem Update lief noch alles wunderbar. Seit einem Server Neustart kann ich mich nicht mehr einloggen. Nach dem Login folgt nur noch eine blanke Seite. Error.log trägt folgendes zu Tage, leider werde ich aus dem Inhalt nicht so ganz schlau - ich habe keine Rechte verändert - deswegen verstehe ich die Zugriffsverweigerung nicht - ich hoffe mir kann jemand helfen: 019/12/25 11:23:06 [error] 892#892: *637 directory index of "/var/www/" is forbidden, client: 37.138.125.213, server: meineDomain.de, request: "GET /
  12. Ich habe gestern den fehlende php-curl installiert - seitdem ist mehr ruhe. Dieser Teil ist erledigt - vielen Dank für die Unterstützung, nun muss ich nur noch die vielen php Versionen loswerden.
  13. ... Da hast Du wiederum recht- Installiert habe ich php 7.2 Etwas verwirrt bin ich - und da bin ich eben erst drüber gestolpert, dass ich php 7.3 auf dem System habe. Ich würde gerne einen (wenn er denn existieren sollte) Versionskauderwelch vermeiden, und dann auch gleich auf 7.4 umschwenken - aber das ist ein anderes Thema. Ist es schlau, o.g. php7.3-curl zu installieren? Ich habe ja auch noch nen ganzen Berg voll Fehlermeldungen auf Nextcloud - die ich vor ein paar Tagen auf Version 17 gezogen habe vorher habe ich ubuntu mit "update und upgrade" (ohne Dist-Upgrade) auf Stand
  14. ok nun bin ich baff. Gemäß Befehl steht kein curl - also ist es nicht installiert. Ich hatte gestern versucht, php curl zu installieren - sudo apt-get install php7.2-curl ich habe das bash bereits geschlossen, aber die Meldung lautete so ungefähr: curl ist bereits verfügbar... Im Dashboard steht, dass ich php Version 7.2.25-1 habe. Nextcloud läuft auch auf php 7.2.25 gemäß Webfrontend nun bin ich erstaunt. Wieso habe ich php 7.3 in der Konsole und der Rest läuft auf 7.2.25??? Ist das das Problem, dass ich eine falsch oder unterschiedliche php Versionen ha
  15. ehrlich gesagt bin ich mit der Frage etwas überfordert. Ich habe mehrere Kunden angelegt, die unterschiedliche php.ini Angaben haben. Ich dachte dass ich php für den Server zentral installiere und bereit stelle? Mein Kunde "Nextcloud" macht mir auch ansonsten super viel Ärger - da geht im Moment mega wenig.... Im Post 1 habe ich die Angaben aus dem Dashboard genommen. Ist die php curl Version die gleiche, wie die php Gesamtversion? Ich habe jetzt keine Möglichkeit gefunden, auf der Konsole die Versionsnummer von php curl zur anzeige zu bringen.
×
×
  • Create New...