Jump to content
Froxlor Forum
  • 0
AERODROME

froxlor failed to generate userdata.inc.php file

Question

I am at the final stage of installation for Froxlor. I am trying to move the userdata.inc.php file from the respective directory. However, this file does not exist, I can confirm this.

Any ideas what is happening?

I have tried moving it via sudo rm but it just says file does not exist with multiple syntax combinations, no avail.

 

Thanks,

 

A

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 1

You tried to move a file...with sudo rm ...with the...REMOVE command?

Just chown -R www-data:www-data the directory of froxlor (mostly /var/www/froxlor) and run the installation again, it should be able to create the userdata.inc.php itself in the correct directory without the need to move it from a temporary directory

Share this post


Link to post
Share on other sites
  • 0

Thanks for the reply. 

It had been a very long evening by the time I wrote this. I can thankfully say I wasnt using sudo rm to move files.

I will give this a go and see what happens.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...