Jump to content
Froxlor Forum
  • 0
veto

ACME DNS challenge settings for nginx

Question

when i setup the configuration for the nginx webserver after i enabled letsencrypt in settings>ssl settings

i'm getting the  config options  for the file /etc/apache2/conf-enabled/acme.conf

so fare this all worked perfect and froxlor got and included the letsencrypt cert and key to the nginx server settings.

now i liked to have the apache2 server running as an backup server on port 81,

but than apache2  by default finds this nginx setting in /etc/apache2/conf-enabled/acme.conf and runs into an error

is this ok to put his into /etc/apache2/ for ngnix?

 

Screenshot_2020-03-21 admin - Froxlor Server Management Panel.png

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
1 hour ago, veto said:

I'm getting the  config options  for the file /etc/apache2/conf-enabled/acme.conf

Then you did not adjust your settings before configuration ....you can change this path

Share this post


Link to post
Share on other sites
  • 0

yes this was it,

i could find the setting in Settings> SSL settings>

Path to the acme.conf snippet
File name of the config snippet which allows the web server to serve the acme challenge.

 

i changes it simply to /etc/nginx/conf-enabled after create the folder conf-enabled there

Screenshot_2020-03-23 admin - Froxlor Server Management Panel.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...