Jump to content
Froxlor Forum
  • 0
Sathish Nagarajan

Site is not enabled

Question

I have installed froxlor and configured all the settings from settings panel

I created a customer domain and vhost file has got created automatically in sites-enabled, however, 

the file name looks like this 35_froxlor_normal_vhost_domainname.conf, but vhost sites enabled conf file name will look like domainname.conf. So we can enable the site with the command sudo a2ensite domainname. 

(have replaced actual domain name)

Do I need to do that manually - copy the file 35_froxlor_normal_vhost_domainname.conf to domainname.conf and enable a2ensite?

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

The files are usually and per default created in sites-enabled. There is no need for a2ensite or anything manual.

Share this post


Link to post
Share on other sites
  • 0

But the site is not pointing to the directory specified in vhost file created. 

I have pointed A record of the server and when I tried to access the website it shows default index page of the server and not the path specified in the vhosts file(/var/www/customers/webs/domainname)

 

Share this post


Link to post
Share on other sites
  • 0

This can have multiple reasons. Be sure you add the ipv6 address to froxlor in case your server also listens on ipv6 

Share this post


Link to post
Share on other sites
  • 0

And don't forget to assign it to the domains

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now





×
×
  • Create New...