Jump to content
Froxlor Forum

Archived

This topic is now archived and is closed to further replies.

  • 0
Netcrash

Domain Verzeichnis - Fehler 500

Question

Hallo zusammen,

 

ich habe heute die erste Produktiv-Domain in Froxlor eingepflegt und habe unter dem Kunden die Domain auf ein Unterverzeichnis zeigen lassen nun bekomme ich die Fehlermeldung des Internen Server Fehlers, jemand vllt einen Tip woran dies liegen k?nnte?

 

Unter Domaineinstellungen ist die Domain so eingerichtet

 

baum.de /baum/

 

Vielen Dank f?r die Hilfe ;)

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

Danke f?r den Tipp nur leider finde ich im Apache Error Log nichts auff?lliges, wundert mich eigendlich.

 

[sun May 16 17:15:26 2010] [error] [client 209.161.52.138] File does not exist: /var/www/froxlor/setup
[sun May 16 17:17:37 2010] [error] [client 217.209.71.52] File does not exist: /var/www/froxlor/databank, referer: 
[sun May 16 17:40:01 2010] [notice] Graceful restart requested, doing restart
[sun May 16 17:40:01 2010] [notice] Apache/2.2.9 (Debian) PHP/5.2.6-1+lenny8 with Suhosin-Patch configured -- resuming normal operations
[sun May 16 18:26:07 2010] [error] [client 87.181.83.101] script '/var/www/froxlor/galerie_main.php' not found or unable to stat
[sun May 16 18:26:07 2010] [error] [client 87.181.83.101] File does not exist: /var/www/froxlor/favicon.ico

 

Finde hier nur Angriffsversuche von dubiosen Seiten.

Share this post


Link to post
Share on other sites

Da scheint der vhost nicht zu greifen, denn er sucht das "galerie_main.php" script im Froxlor-Ordner.

Share this post


Link to post
Share on other sites

Diese Files existieren ja garnicht, diese Anfragen versuchen irgendeinen Code auszuf?hren.

 

Aber selbst wenn ich die Domain auf / zeigen lasse habe ich das Problem wenn ich baum.de/test/info.php eingebe, verstehe es nicht alles was im Heimverzeichnis liegt l?uft auch.

 

Da aber mehrere Domains mit verschiedenen Inhalten in dem Account laufen sollen kann ich die Domains nicht ?ber das Heimverzeichnis laufen lassen.

 

Aber im Error Log steht auch nichts ?ber die Anfrage?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...