Jump to content
Froxlor Forum
hk@

missing directory /var/www/froxlor/.well-known/ ?

Recommended Posts

Hi

after upgrading to 0.9.35.1-1+wheezy1 (DB: 201603150) and trying to enable letsencrypt I don't see any commands to create the mentioned directory in the setup process.

 

Should this one be autocreated? (if so it doesn't seem to work)

Or should I manually create it (if so please update the release notes https://forum.froxlor.org/index.php/topic/13348-release-0935-lets-encrypt-auto-update-and-more/ )

 

regards

hk

Share this post


Link to post
Share on other sites

Please read the announcement VERY carefully, it's in there...

 

- As Let's Encrypt uses requests to a special URI you need to configure an Alias for your webserver to do so follow these simple steps:

 

- activate Let's Encrypt in the settings
- as admin, goto Configuration -> select your distro -> select Webserver -> select your software
- copy'
n'paste the acme.conf part of the configration template
- restart/reload webserver

...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...





×
×
  • Create New...