Jump to content
Froxlor Forum
  • 0

Mail Pfad nicht Richtig ?


RatexIndex

Question

Hallo Community.

 

Ich habe seit neuen nicht mehr Debian Squeeze sondern Wheezy mit vorinstallierten Froxlor bei Netcup und seit

dem ich Wheezy habe Funktionieren die Mail F?cher nicht mehr so wie sie sollten.

 

Regul?r hatte ich nie Probleme mit dem Kunden Anlegen und den Domains zuweisen alles l?uft auch gut bis auf die Mail

F?cher nur die Weiterleitungen klappen aber der Login mit Thunderbird ist nicht m?glich ich denke auch den Fehler schon gefunden

zu haben nur wei? ich nicht warum er entstanden ist und wie ich Ihn behebe.

 

Hier mal ein Bild wo im Mail Fach nochmals var/costumer usw angelegt wird, was fr?her bei Squeeze nie war.
wu88du4m.png

 

Ich hoffe Ihr k?nnt mir da weiterhelfen

Mit freundlichen Gr??en
RatexIndex

Link to post
Share on other sites

20 answers to this question

Recommended Posts

Du hast ja hoffentlich beim Wechsel von Squeeze auf Wheezy auch die ganzen Config files durchgesehen und geschaut ob vllt Anpassungen notwendig sind? ggfls. bitte einfach die von Froxlor f?r Wheezy bereitgestellten Configs nehmen und nicht weiterhin die von Squeeze

Link to post
Share on other sites

Nein ich weis auch nicht wie ich sicher gehen soll was nun richtig und falsch ist, ich habe den Server gef?llte 10x Neuinstalliert und es war immer der gleiche Fehler nach dem ich ein E-Mail Account ?ffnen wollte also muss ich von ausgehen das die Vorinstallierte Wheezy Version mit Vorkofigurierten Froxlor bei Netcup eventuell Fehlerhaft ist ?

Link to post
Share on other sites

Die Frage ist wo genau muss ich suchen da ich sonst nie Probleme hatte, habe ich mich damit noch nicht auseinander setzen m?ssen.

4 Jahre ging alles Reibungslos auf Squeeze da ja dort die Updates eingestellt wurden musste ich nun auf Wheezy umsteigen.

Link to post
Share on other sites

Irgendwie ist das keine Richtige Vorinstallation mehr wie fr?her sehe ich -> 

Debian Wheezy (7.x) ?  Mailserver (IMAP/POP3) ?  Dovecot with postfix

Nicht mal die Standard Sachen wurden Installiert also muss ich anscheint selbst dort Hand anlegen wobei ich null Plan habe ob ich es richtig mache :D

 

selbst in courier waren noch demons von 2001 drin wobei die jetzt von 2005 sind.

Link to post
Share on other sites

Ich weis nur nicht genau was ich brauche dovecot with posfix gehe ich von aus wenn beim Empfang dann SMTP f?rs senden ;/ ?

Die Weiterleitungen klappen, und beim Konto Anschalten kann ich mich dort nicht via Thunderbird einloggen.

 

Danke f?r die Hilfe aber ich habe echt gerade kein Bock mehr xD 10 x Neuinstalliert und vorkonfiguriert ist nix ich schreibe den Support von Netcup nochmal an ^^

Link to post
Share on other sites

"Dovecot with postfix" heisst, du nutzt Dovecot als Posteingangsserver und postfix als Postausgangsserver (SMTP) - das Pendent dazu musst du nat?rlich dann auch ausw?hlen und konfigurieren damit es zusammenpasst.

Link to post
Share on other sites

So nochmals die R?ckmeldung ich bin von ?berzeugt das die Ordner Falsch Angelegt werden, wie auch immer sagt Netcup jedes Image mit Vorinstallation wird Gepr?ft.

mail.err

Oct 20 13:01:26 v22015081523327217 imapd: test@csgoking.de: No such file or directory
Oct 20 13:01:26 v22015081523327217 imapd: test@csgoking.de: No such file or directory
Oct 20 13:01:26 v22015081523327217 imapd: test@csgoking.de: No such file or directory

mail.info

Oct 20 13:01:26 v22015081523327217 imapd: chdir csgoking/csgoking.de/test/Maildir/: No such file or directory
Oct 20 13:01:26 v22015081523327217 imapd: test@csgoking.de: No such file or directory
Oct 20 13:01:26 v22015081523327217 imapd: chdir csgoking/csgoking.de/test/Maildir/: No such file or directory
Oct 20 13:01:26 v22015081523327217 imapd: test@csgoking.de: No such file or directory
Oct 20 13:01:26 v22015081523327217 imapd: chdir csgoking/csgoking.de/test/Maildir/: No such file or directory
Oct 20 13:01:26 v22015081523327217 imapd: test@csgoking.de: No such file or directory

mail.log

Oct 20 13:01:26 v22015081523327217 imapd: Connection, ip=[::ffff:185.30.177.43]
Oct 20 13:01:26 v22015081523327217 imapd: Disconnected, ip=[::ffff:185.30.177.43], time=0
Oct 20 13:01:26 v22015081523327217 imapd: Connection, ip=[::ffff:185.30.177.43]
Oct 20 13:01:26 v22015081523327217 imapd: chdir csgoking/csgoking.de/test/Maildir/: No such file or directory
Oct 20 13:01:26 v22015081523327217 imapd: test@csgoking.de: No such file or directory
Oct 20 13:01:26 v22015081523327217 imapd: Connection, ip=[::ffff:185.30.177.43]
Oct 20 13:01:26 v22015081523327217 imapd: chdir csgoking/csgoking.de/test/Maildir/: No such file or directory
Oct 20 13:01:26 v22015081523327217 imapd: test@csgoking.de: No such file or directory
Oct 20 13:01:26 v22015081523327217 imapd: Connection, ip=[::ffff:185.30.177.43]
Oct 20 13:01:26 v22015081523327217 imapd: chdir csgoking/csgoking.de/test/Maildir/: No such file or directory
Oct 20 13:01:26 v22015081523327217 imapd: test@csgoking.de: No such file or directory

mail.warn

Oct 20 13:01:26 v22015081523327217 imapd: test@csgoking.de: No such file or directory
Oct 20 13:01:26 v22015081523327217 imapd: test@csgoking.de: No such file or directory
Oct 20 13:01:26 v22015081523327217 imapd: test@csgoking.de: No such file or directory
Link to post
Share on other sites

Funktioniert denn dein Postfix / Mail senden? Denn froxlor sendet beim Anlegen eines Konto's dort eine E-Mail hin und damit wird das Konto angelegt...ansonsten kann ich nur wiederholen: Configs pr?fen

Link to post
Share on other sites

du hast ja auch 2x /var/customers/mail/ da irgendwo stehen, BITTE - wie schon so oft - ?BERPR?FE doch mal deine Einstellungen und deine Configs...mehr kann ich dir nicht sagen. und wenn du jetzt sagst "das ist aber alles von netcup vorinstalliert", dann frag bitte auch bei denen oder bei https://froxlor.support/nach Hilfe

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...