Jump to content
Froxlor Forum
  • 0
luke

FTP not working

Question

Hello sorry I am bit of a noob with your software but from the looks at it it great I have got everything installed and working but the ftp, when I try to login to the sever all I get is this...

Status: Disconnected from server
Status: Resolving address of sinclair.highbury.ninja
Status: Connecting to 158.69.103.23:21...
Status: Connection established, waiting for welcome message...
Status: Insecure server, it does not support FTP over TLS.
Command: USER sinclair
Response: 331 Password required for sinclair
Command: PASS ************
Error: Could not connect to server
Status: Waiting to retry...
Status: Resolving address of sinclair.highbury.ninja
Status: Connecting to 158.69.103.23:21...
Status: Connection established, waiting for welcome message...
Response: 220 ProFTPD 1.3.5 Server (highbury.ninja FTP Server) [::ffff:158.69.103.23]
Command: AUTH TLS
Response: 500 AUTH not understood
Command: AUTH SSL
Response: 500 AUTH not understood
Status: Insecure server, it does not support FTP over TLS.
Command: USER sinclair
Response: 331 Password required for sinclair
Command: PASS ************
Error: Could not connect to server

 

Running Debian 8 64bit VPS

 

Thanks in advance

Luke Sinclair

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

update im just getting this now 

Status:	Disconnected from server
Status:	Resolving address of highbury.ninja
Status:	Connecting to 158.69.103.23:21...
Status:	Connection established, waiting for welcome message...
Status:	Insecure server, it does not support FTP over TLS.
Command:	USER sinclair
Response:	331 Password required for sinclair
Command:	PASS ************
Response:	530 Login incorrect.
Error:	Critical error: Could not connect to server

Share this post


Link to post
Share on other sites
  • 0

looks like you're trying to connect via FTP over TLS.

Can you try making a connection via plain FTP first?

Stupid question: are you sure you are using the ftp user credentials?

Share this post


Link to post
Share on other sites
  • 0

Our default config has TLS disabled....so please do as where2go said and try a plain connection

Share this post


Link to post
Share on other sites
  • 0

Hi, I realise this post is really old but thought it would make sense to add on here instead of making a new one.

I am having the same problem (receiving the below error). I have installed froxlor on a new centos7 server using these instructions https://www.vultr.com/docs/how-to-install-the-froxlor-server-management-panel-on-centos-7 and created a customer etc within froxlor. I also tried using the plain (insecure) ftp connection and also the main login/password for the froxlor. Port 21 also allowed. Is there something extra i need to install/setup on my server? Thanks

Status:    Connecting to 47.75.168.246:21...
Status:    Connection established, waiting for welcome message...
Response:    220 (vsFTPd 3.0.2)
Command:    USER kemetchina
Response:    331 Please specify the password.
Command:    PASS **********
Response:    530 Login incorrect.
Error:    Critical error: Could not connect to server

I'ts strange that the above says 'login incorrect' as I have changed the password and created new accounts to test but get the same everytime

 

Share this post


Link to post
Share on other sites
  • 0

I setup my server again with the previous setup with the exception of installing ftp (which i had done previously using these instructions https://www.tecmint.com/install-ftp-server-in-centos-7/) as i thought that may have an affect, i now receive the below error

Status:    Connecting to 47.75.168.246:21...
Error:    Connection timed out after 20 seconds of inactivity
Error:    Could not connect to server
Status:    Waiting to retry...
Status:    Connecting to 47.75.168.246:21...
Error:    Connection timed out after 20 seconds of inactivity
Error:    Could not connect to server
Status:    Disconnected from server
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×