Jump to content
Froxlor Forum
  • 0

Froxlor gibr standart HTML wieder...


Luduscraft

Question

Hallo,

 

als zuerst die Daten des Servers

 

vServer:

 

Debian Jessie (8)

Ram 6GB

CPU 4 vKernen

HDD: 1 TB

 

Froxlor: Aktuellste Version

 

Also wenn ich die froxlor Seite abrufe kommt, die standart HTML wiedergabe her... Ich soll aber f?r einen Kunde eine Email Adresse anlegen, komme allerdings nicht im Interface rein!

 

bitte um Hilfe!!!

 

THX

 

Mitch von Luduscraft IT

Link to post
Share on other sites

13 answers to this question

Recommended Posts

Jetzt weiss ich auch endlich was du mit "standard HTML" meinst.

 

Wie kannst du denn unter der domain die Kunden-default-index und unter /froxlor/ dann froxlor (ohne funktionierendes PHP) haben? Da l?uft was ganz falsch bei dir. Erkl?r mir doch bitte ganz genau wie du froxlor installiert hast

Link to post
Share on other sites

Mit deb Paket, hatte zuerst jemand anderes da dran gesetzt (der allerdings ein wenig fraglos was), letzen Endes habe ich es mit apt-get install froxlor installiert...

 

Kunden hatte ich bei der 1. Installation schon drin da mein Email und so weiter dort dr?ber l?uft

Link to post
Share on other sites

Das kann nicht so ganz sein. Welchen Hostnamen hast du da bei der Installation angegeben? Sicherlich nicht den den du mir in der PM genannt hast, frag mal lieber den kerl der da vorher rungemacht hat, was der da getrieben hat

Link to post
Share on other sites

die ich dir in die PM geschrieben habe ist der Hostname... Der ist ja auch angegeben und dass ist einer der gr?nde weshalb ich weder ein praktikant nehme noch ein azubi... Die wissen NICHT was sie machen... Er sollte es zuerst auf localhost machen und mir das zeigen stattdessen geht er mir in den server und macht es dort ...

 

ich glaube das er mir nicht nur froxlor am arsch gemacht hat sondern auch den kompletten root

Link to post
Share on other sites

Das erste was ich sehe auf dem server: eigene vhost-configs f?r alles m?gliche + manuell die IP adressen-wildcard "*" in die vhost-conf eingetragen...also wer immer das gemacht hat sollte bitte niemals in der IT arbeiten...schon gar nicht mit servern

Link to post
Share on other sites

Punkt 3: es wurde am Froxlor-Quelltext rumgespielt, ein php-open tag wie "<?php>" funktioniert nicht...die schlie?ende spitze klammer hat wohl ein VOLLPROFI eingef?gt weil er dachte der Tag muss zu sein....herrlich

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...