Jump to content
Froxlor Forum
saberdevel

Froxlor in CentOS

Recommended Posts

I try to use the Froxlor in CentOS,


My apache, php, mysql installed by epel.


Web server settings, I have modified the settings, the path is the path of apache, permissions for apache: apache.


 


After I created the Customers, apache configuration files and home directories have not been created?


selinux I did not start.


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Yush
      Hello Guys, I have looked into installation guide on GitHub but I didn't find any instruction on how to install Froxlor in CentOS7..
       
      I have seen some online article like this (https://www.vultr.com/docs/how-to-install-the-froxlor-server-management-panel-on-centos-7) but they are kind of outdated. I was wondering if it's still the method of installing current froxlor?
      Need a step by step guide on how to install froxlor on CentOS7
      Any help would be appreciated.
    • By Kyle Willets
      I looked around and like my last question the directory on Centos 7 is different then the configuration in
      RHEL / CentOS (7) »  Webserver (HTTP) »  Apache 2.4
      I see that ofcourse my apache 2 is installed in httpd and I am searching, but no /etc/apache2/conf-enabled/acme.conf. I did see the first command created the var folders fine for customers, but the others all failed: 
      [root@s128426 ~]# nano /etc/httpd/conf/httpd.conf
      [root@s128426 ~]# chown root:0 /etc/apache2/sites-enabled/
      chown: cannot access ‘/etc/apache2/sites-enabled/’: No such file or directory
      [root@s128426 ~]# chmod 0600 /etc/apache2/sites-enabled/
      chmod: cannot access ‘/etc/apache2/sites-enabled/’: No such file or directory
      [root@s128426 ~]# chown root:0 /etc/apache2/sites-enabled/
      chown: cannot access ‘/etc/apache2/sites-enabled/’: No such file or directory
      [root@s128426 ~]# chmod 0600 /etc/apache2/sites-enabled/
      chmod: cannot access ‘/etc/apache2/sites-enabled/’: No such file or directory
       
      When I search httpd these directories do not exist within it. Is there a separate install  for apache for Froxlor or something I am missing? I am really thinking about going to debian, but my dedicated host does not offer debian stretch at the moment so went centos being I knew it was the most up to date right now in their list.
       

       




×
×
  • Create New...