Jump to content
Froxlor Forum

Archived

This topic is now archived and is closed to further replies.

frontline

Froxlor 0.9.4 -> 0.9.5

Recommended Posts

Hello.

 

I had installed Froxlor 0.9.4 in Debian Lenny 5.0, from .debs.

Today, after the packages were update, I did an aptitude safe-upgrade and going to 0.9.5.

 

Updating from 0.9.4 to 0.9.4-svn1
Updating awstats path setting[OK]
Adding awstats configuration path settings[OK]
Updating from 0.9.4-svn1 to 0.9.4-svn2
Won't update domains with iswildcarddomain=yes as requested[??]
Updating database table definition for panel_domains[OK]
Updating from 0.9.4-svn2 to 0.9.5 final[OK]

 

Notice Won't update domains with iswildcarddomain=yes as requested[??].

 

It is the normal ?

 

Regards,

/Sorin

Share this post


Link to post
Share on other sites

Hm, depends, was there a form where you had to check whether you read the update-notice or not? (should)

Share this post


Link to post
Share on other sites

Same here and no form with update notice (if you are not talking about the typical "customer can't login until update" notice).

Share this post


Link to post
Share on other sites

Update window should look like this (click to enlarge):

 

Nope, I see this message on your demo.froxlor.org, but not after update on my server.

Share this post


Link to post
Share on other sites

wups, yes, this is a bug. The versions are not compared correctly, i just fixed that in trunk, we might need to release 0.9.5.1

Share this post


Link to post
Share on other sites

wups, yes, this is a bug. The versions are not compared correctly, i just fixed that in trunk, we might need to release 0.9.5.1

 

Hello.

Will be released 0.9.5.1 for Debian or I should wait for 0.9.6 ?

Share this post


Link to post
Share on other sites

You can wait for 0.9.6 as it will be released next week (3.5.2010)

Share this post


Link to post
Share on other sites





×
×
  • Create New...