Jump to content
Froxlor Forum

cscholz

Members
  • Content Count

    5
  • Joined

  • Last visited

  • Days Won

    1

cscholz last won the day on November 22

cscholz had the most liked content!

Community Reputation

1 Neutral

About cscholz

  • Rank
    Newbie
  1. At this point I would like to say thank you to all people involved in the development. 👍
  2. cscholz

    PATH und HOSTNAME in php5-fpm configs eintragen

    Hi, wenn man Owncloud mit php-fpm betreibt. Wenn sie nicht expliziet gesetzt wird, bekommt Owncloud sonst einen leeren String zurĂŒck. https://doc.owncloud.org/server/9.0/admin_manual/installation/source_installation.html#php-fpm-tips-label
  3. Vorweg: Ich verwende froxlor seit einiger Zeit und bin damit sehr zufrieden. d00p Du scheinst auch fĂ€hig zu sein, aber mal ehrlich.... freundlich ist das nicht. a ) ja, der post ist alt, aber ich habe nix besseres gefunden. Also wenn ich den Thread per google finde, findet den auch jeder nach mir mit den gleichen Problem. Warum also ein neuen Thread aufmachen wenn die Fehlemeldung bzw. der Suchbegriff genau hierhin fĂŒhrt? Posts sollen anderen nach der Lösung eines Problems auch helfen. b ) 06660 stimmt, das war nachdem ich es abgeĂ€ndert habe, also mein Fehler. Froxlor setzt 0660. Es funktionierte bei mir aber nur mit 0666. Ich habe meinen Server und auch Froxlor neu installiert und nach dem zweiten Umzug der Daten scheint es zu funktionieren. Die Schritte in Froxlor sind also 100%ig sauber. Nur hilft das jemandem der das Problem hat nicht unbedingt. Den nicht jeder kann alles löschen und von neuem beginnen. Gruß Christian
  4. Hallo zusammen, ich bereite gerade einen Umzug meines Servers vor und habe leider das gleiche Problem. Die php fpm Konfiguration wird von froxlor erstellt. Der Benutzername wird korrekt hinterlegt. /etc/php/7.0/fpm/pool.d/domain.tld.conf listen.owner = webuser1 listen.group = webuser1 listen.mode = 06660 user = webuser1 group = webuser1 Die Rechte des Web-Verzeichniss sind auch korrekt. NSCD lĂ€uft auch sauber. Benutzernamen werden korrekt aufgelöst. Ändere ich listen.mode in 0666 geht es. Das Froxlor Verzeichniss liegt direkt auf der IP Adresse als "Domain" und wird mit froxlorlocal betrieben. Dort geht alles. Irgendwo stimmen also Rechte nicht, aber ich finde den Fehler nicht. Kann mir jemand helfen? Gruß Christian
×