Jump to content
Froxlor Forum

Meth0d

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by Meth0d

  1. Danke Herr d00p, das ist ganz Wundervoll so
  2. Habe ich hier versucht zusammenzufassen: https://github.com/Froxlor/Froxlor/issues/733
  3. Ich muss das Thema auch noch mal aufgreifen, da es wirklich bis jetzt bei JEDEM Kunden für Verwirrung geführt hat. Es sollte {DISKUSED} also web+mail für den User im Dashboard klar ersichtlich sein denn so passiert es sehr häufig, dass die User ihr Mailkonto vollmüllen und sich hinterher wundern warum sie nichts mehr per FTP hochladen können. "Wie aber da steht doch ich verbrauche erst 50% von meinem Webspace" ... Die Anzeige suggeriert einfach etwas falsches denn dem User ist nicht direkt ersichtlich, dass er die Mailkonten auch noch dazu rechnen muss. Gibt es nicht eine einfache Möglichkeit in das Template ein weiteres Diagramm einzubauen was dann "Gesamtspeicherplatz Konto" oder "Speicherplatz Konto" oder irgend so etwas zusammenfasst. Ich habe noch nie etwas mit den Froxlor Templates gemacht aber die Variable dafür müsste doch da sein, sie wird ja schließlich in der Admin Übersicht auch angezeigt.
  4. Just wanted to say, i have (had) the same problem after a clean install on debian 7 with nginx and php-fpm. Cron setup according to config templates and got the master cronjob running but doing "nothing" except when using --force: Dec 9 11:30:01 dcp2 /USR/SBIN/CRON[20333]: (root) CMD (/usr/bin/nice -n 5 /usr/bin/php5 -q /var/www/froxlor/scripts/froxlor_master_cronjob.php) After following what d00p suggested it worked (new cron.d/froxlor was written). Guess something does not appear to be working as expected on the first run.
  5. Allright, that seems to fix it. Thanks!
  6. When i use SHA 512 Passwords in froxlor they (sometimes) don't seem to be written correctly into the froxlor DB, they appear to be "cut off". Example: i set an FTP-Account for my user "test" to "Password0815!" with SHA 512 selected and it results in "$6$79lV@Ef", that is obviously way to short. Further testing shows that this is unrelated to SHA512 any encryption setting will do this it just appears to happen more often with SHA 512. "sometimes" the full hash appears in my froxlor DB, and then (just updating an FTP user password with the SAME password again) the hash is cut off and hence the user cant login. I can do that 6 times and at least 2 times the hash is cut-off. I am not quite sure how i can investigate this further, any hints are appreciated. System is deb 7 with nginx + php-fpm
×
×
  • Create New...