Jump to content
Froxlor Forum

Akecheta

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Akecheta

  • Rank
    Froxie
  1. Okay nun bin ich etwas perplex... ich kann nicht sagen was nun los ist aber es ist anscheind nun nun wieder in ordnung. Kundenordner (test6) hat die berechtigung 0750 und gehört dem Benutzer test6, die Testseite die ich rein geladen habe wurde sfort angezeigt. *ich versteh das nun nicht warum da erst ein fehler kam... Bitte entschuldige die in anspruch genommene Zeit. Werde aber akribsch schauen wo die ursache war und was sich nun geändert hat. Danke für dein Hilfeversuch.
  2. werde mir mal auf meinem Raspberry die installation nochmal anschauen und ggf. auf meinem Server das ganze anpassen. Vlt hab ich auch nur ein fehler drin den ich so nicht sehe...
  3. PHP wird via php-fpm eingebunden. So ist dieses jedenfalls im Froxlor eingestellt. libnss-extrausers ist eingerichtet. Andernfalls würden die Ordner Berechtigungen komplett versagen. Jedenfalls werden mir die Benutzer angezeigt vom Froxlor.
  4. hmm merkwürdig... wenn das schon Jahre geändert ist verstehe ich dann aber nicht wieso die Rechte dann noch so auf 0755 gesetzt waren... mein Setup ist von Juni 2020 wo ich komplett installiert habe... bei 0750 funktioniert kein Seitenaufruf via php
  5. Hallo. Ich habe vlt nur eine Blöde frage, aber wurde an den Ordnerrechten etwas verändert? Ich habe auf 2 Server jeweils Froxlor am laufen. (Mein Server und Kumpel seiner) beide Systeme sind Debian buster mit aktuellen Packeten installiert. nun haben die Kundenordner die Rechte 0755 anfangs bekommen. Aber nun haben wir laufend Probleme wenn wir neue kunden anlegen welche die Kundenordner nur noch mit den rechten 0750 bestücken. Wurde was geändert oder habe ich da irgendwo vlt einen Fehler gemacht? zum System... OS: Debian Buster Apache2.x php-fpm (Versionen 5.6 bis 7.4)
  6. hmm ok das kann möglich sein das dieses gefehlt hat. Grummel sonst achte ich penibel auf solch kleinigkeiten. Danke scheint nun zu klappen
  7. Hallo. Ich habe auf einen meiner Server nur IPv4 Aktiv und kann den Repo für debian nicht erreichen. Bekomme nur ein Timeout vom Server angegeben.
  8. ich habe den mailserver nach dieser anleitung angelegt. einzig das OpenDKIM habe ich aus den Configs entfernt da ich da noch probleme mit habe und das ganze erstmal verstehen muss... https://thomas-leister.de/mailserver-unter-ubuntu-16.04/ mein System ist Ubuntu 20.04 Nachtrag, ich habe die Configs für den Mailserver wieder auf meine alten gewechselt. Irgendwie hab ich ein Fehler drin gehabt welchen ich nicht gefunden habe. Somit ist das Thema hier in diesem Thread beendet.
  9. hallo leute, ich habe meinen Emailserver neu aufgesetzt da ich Probleme auf dem vServer hatte. nun es läuft alles, Mails kommen an, Sieve arbeitet und naja... xD dabei habe ich durch ein Tutorial Spamassassin und amavis aber an die Datenbank gebunden. nun soll der also die Informationen über die MySQL abwickeln. Verbindung wird aufgebaut, das klappt, aber ich habe nun ein Riesen Fragezeichen auf der Stirn und komme hier nicht weiter da ich entweder gerade zu Blöd bin zum Verstehen oder was weiß ich. Vlt hat hier jemand kurz zeit und kann mir dabei helfen. in der Grund Konfiguration
  10. das einfachste in diesem falle wäre denke ich mal die einstellung so fest zu legen dass bei anlegen einer domain ein Ordner angelegt wird mit dem Domain namen und dieser dann als Documentenroot genutzt wird. Sollte der "Kunde" dann eigene Ordnerstrukturen wünschen kann dieser dieses ja selber ändern ggf.
  11. ich nutze die selben links welche in Froxlor vorgegeben werden. Ich ändere nix an den URLs oder sonst was. Am ende nur CSS änderrungen vorgenommen habe. hab das Template im Thread mal bei gefügt. und nein nicht an bestimmten punkten, geschieht willkürlich.
  12. Hallo. Ich habe bei mir das Froxlor Design ändern wollen, soweit klappt das auch, nur hab ich da aber nun das Problem, dass ich laufend aus dem System geschmissen werde. als Muster / Vorlage habe ich den Ordner "Sparkle" benutzt und einige Files nur abgeändert sodass es meinen Wünschen entspricht. Am Quellcode von Froxlor habe ich nix geändert. hat hier jemand eine Idee woran das liegen kann? NXT-Online.zip
  13. diese funktion kenne ich so ist das nicht, habe für jede domain auch eine eigene Error log erstellen lassen. Aber das klappt irgendwie nicht. naja muss ich weiter schauen. Danke
  14. ja das ich diese Struktur manuell erstellen könnte das ist mir klar, aber würde das gern automatisch so anlegen lassen bei eintragung der Domain. Der Logs Ordner wäre von aussen ja garnicht erreichbar, aber die "kunden" wünschen gern den zugang zu den Log Files ihrer Domains. Deswegen sollen die mit in den "Kundenordner" hinein.
×
×
  • Create New...