• Announcements

    • d00p

      Major server crash   03/27/17

      Due to a major server crash, most of our services are currently not available. Sorry for any inconvenience. Sadly, the forums database could not be restored, so we are back to a database from mid-2016  Sorry

Afox

Members
  • Content count

    36
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Afox

  • Rank
    Advanced Froxie

Profile Information

  • Gender
  1. ihr seid genial, danke dann werde ich wohl noch warten bis die 0.9.39 herauskommt. Ich traue mich kaum zu fragen aber ist es schon absehbar, ob diese in nächster Zeit erscheinen wird?
  2. Hallo, ich möchte Domains auf eine andere Domain weiterleiten indem ich die Domain, auf welche weitergeleitet werden soll, in den Documentroot eintrage. Unklarheiten sind aktuell noch: Sollte die openbasedir Einstellung aktiv sein? (ich tippe auf nein) Sollte die phpenabled-Einstellung aktiv sein? (ich tippe auf nein) Ist es möglich mit Let´s Encrypt-Zertifikaten ocsp_stapling zu aktivieren oder ist dazu zusätzliches Setup notwendig? Danke und Gruß, Afox
  3. hi, das ist bei mir angehakt. Aber die Dateien verraten nichts über einen eigenen vhost für den host, z.B. die "ipandport"-Dateien sind komplett leer. kA ob das evtl. ein Bug ist oder ich einfach nur blind bin. danke trotzdem für deine Hilfe! Edit: ich sehe gerade dass man unter der IP selbst noch einen vhost erstellen lassen kann. ich probiere
  4. arg, danke für den Hinweis mit dem error.log. Es fehlte die xml-Erweiterung bezüglich vhost konnte ich bisher keine Einstellung dafür finden. Standardmäßig wurde bei mir nichts angelegt, nur für den Kunden, nicht aber für Froxlor selbst, also den Host. Wenn du einen Tipp hast wo ich das einstellen kann, gerne Hatte auch eine eigene config angelegt weil ich SSL-Verschlüsselung haben wollte. weiß nicht ob das über den vhost geht... Gruß, Afox
  5. hallo, ich habe es jetzt hinbekommen, dass auch im Froxlor das 7er PHP-FPM angezeigt wird. Allerdings habe ich ein Problem, bei dem ich nicht mehr weiter weiß. Und zwar kann ich den Punkt "Konfigurationen" nicht mehr aufrufen, es kommt nur eine weiße Seite. was ich gemacht habe: eigene Froxlor-apache-config angelegt, die auf den Froxlor Ordner zeigt. Soweit so gut. Es stand "ApacheHandler". Nach der Installation und Einrichtung von PHP7.0-FPM für die Kunden (Änderung auf PHP7-Parameter) hakte ich "Verwende PHP-FPM im Froxlor-Vhost" an und fügte folgenden Schnipsel zu der Frolxor-apache-config hinzu: <IfModule mod_proxy_fcgi.c> <Directory "/var/www/froxlor/"> <FilesMatch \.php$> SetHandler proxy:unix:/Pfad/zu.socket|fcgi://localhost </FilesMatch> Require all granted </Directory> </IfModule> Das führte dazu dass im Froxlor PHP 7.0 angezeigt wurde. Nur jetzt weiß ich nicht mehr weiter und hoffe ggf. auf einen Hinweis/eine Hilfestellung. Ansonsten muss ich es wieder rückgängig machen, zumindest für Froxlor. Mich interessiert auch woran es liegt/hängt. Gruß, Afox
  6. hi, ich hatte das so im Webinterface gesehen, also wenn man auf PHP-Konfigurationen geht. Geändert hatte ich bisher nichts an diesen configs. Gruß
  7. Hallo, mir ist in der Froxlor Vhost Config ein kleiner Fehler aufgefallen (glaube ich): Und zwar steht da noutput_buffering = 4096 müsste es nicht output_buffering heißen? Zum Schluss noch ein kleiner Rechtschreibfehler zu finden unter Einstellungen -> PHP-FPM - Einstellungen -> zweite Option steht Es müsste meines Erachtens nach "lokalen" heißen. Gruß, Afox
  8. hi, Version 0.9.36 is out. Did I miss the option for the host or will it be released later? Regards, Afox
  9. hi, danke für Deine Mühen. Der FPM-Socket steht ja auch in den Apache-configs von Froxlor. Beim Durchführen des Cronjobs wird keine neue config für die Froxlor Sockets angelegt. Ich lasse es glaube ich einfach so. Ist vielleicht auch noch ein bisschen sicherer wenn man zwei unterschiedliche FPM-Manager für Kunde und Froxlor hat?!
  10. genau, habe php5 nicht deinstalliert und im Dashboard von Froxlor wird noch die 5er Version angezeigt.
  11. Webserver-Interface: FPM-FCGI
  12. hi, sorry für tripple-Antwort aber habe es noch nicht hinbekommen dass Froxlor selbst auf einen php7-FPM-Socket hört
  13. jetzt läuft zumindest die Kunden-Software. Aber im Dashboard steht weiterhin die alte Version. Wie bringe ich Froxlor bei einen php7 socket zu verwenden? fehlt da nicht eine Einstellungsmöglichkeit in der Weboberfläche?
  14. hm. ok, also im Dashboard steht zwar immernoch die alte Version aber in meiner Software die ich als Kunde betreibe ist schon php7 eingetragen. Gibt aber noch ein paar Fehler. vllt. hab ich was falsch gemacht. Folgende Dinge habe ich installiert: apt-get install php7.0-fpm php7.0-mysql php7.0-json php7.0-gd libapache2-mod-php7.0 Vielleicht fehlt da etwas? benötigt man curl?