Jump to content
Froxlor Forum

Afox

Members
  • Content Count

    132
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Afox

  • Rank
    Advanced Froxie

Recent Profile Visitors

4391 profile views
  1. genial, vielen Dank. Wird ein zukünftiges Update diesen Befehl mitbringen?
  2. wie gesagt dann weiß ich auch nicht weiter. Habe schon in die Konsole des Browsers geschaut und dort steht als einziger Fehler: Dieser ist aber die ganze Zeit vorhanden und beim Absenden kommt kein weiterer Fehler hinzu.
  3. Und du hattest auch definitiv das SSL settings Feld gefüllt? Interessanterweise funktioniert es wenn ich das Feld Default vHost-settings befülle. Nur bei den SSL Einstellungen geht es nicht. Falls wir beide dasselbe gemacht haben und es nur bei mir nicht geht wäre ich daran interessiert es zu debuggen, weiß aber nicht so recht wie wenn nichts in den Logs steht.
  4. Eigentlich schon. Habe gerade nochmal einen zweiten Client probiert. Selbes Ergebnis unter Firefox. Allerdings sind beides Linux Systeme.
  5. Danke @Shortie Habe es jetzt trotzdem in der apache2.conf gemacht. Dürfte keinen Unterschied machen. Habe ich gerade gemacht und genau das gleiche Problem/derselbe Fehler. Ich hatte nur mal "Test" in das Feld "Default SSL vHost-settings" eingetragen.
  6. Danke. Leider nein. Habe in den normalen Apache Logs und den Customer Logs geschaut sowie im Froxlor System-Log. Evtl. habe ich einen Ort vergessen. Bedeutet das dass du es nicht nachstellen konntest? Browser war Firefox falls das eine Rolle spielt. LG
  7. Hallo, ich versuche folgende Einstellungen in den Standard (SSL) vHost-Einstellungen (System->Einstellungen->Webserver-Einstellungen) einzutragen: ServerTokens Prod ServerSignature Off Erst einmal die Frage: Ist das der richtige Ort um das global zu machen? Wenn ja, dann habe ich ein Problem beim Abspeichern wenn das Feld Standard SSL vHost-Einstellungen gefüllt ist. Es erscheint unabhängig vom Inhalt folgende Fehlermeldung: Falls dies nicht der richtige Ort für eine solche Änderung ist würde mich interessieren ob es innerhalb von Froxlor einen passenden Ort für
  8. Hallo, was bedeutet die oben genannte Option? Gilt das dann auch für alle Kunden etc., also global oder lediglich für Froxlor selbst? Ich vermute Letzteres, möchte aber sicher gehen Grüße, Afox
  9. Ja das verstehe ich. Das Problem was ich persönlich aktuell habe ist dass ich nicht genau weiß wie ich die Datenbanken am geschicktesten sichere. Vor allem hänge ich gedanklich bei der owner Thematik weil ja die froxlor Datenbank als owner den Nutzer froxlor hat. Da weiß ich nicht so recht wie ich das dann korrekt wiederherstelle unter z.B. MariaDB.
  10. Hallo, gibt es irgendwo eine Anleitung über das Erstellen eines Backups für Froxlor (inklusive Kunden etc.) und das anschließende Wiederherstellen auf einem anderen Server? Danke und Gruß, Afox
  11. Ich sehe auch gerade dass php_admin_value[open_basedir] zweimal auftaucht. Einmal etwas weiter vorne und einmal ganz am Ende. Der Wert weiter vorne stimmt mit dem Ergebnis der phpinfo() überein.
  12. Also wenn ich im pool.d Ordner die configs anschaue dann ist es dort in der letzten Zeile vermerkt php_admin_value[open_basedir] = "(...):/tmp:/usr/bin" aber es taucht nicht in der phpinfo() auf.
  13. Wird leider nicht übertragen wenn ich es in der Default Config ändere. Fehler gibt es leider keine außer das was das PHP-Programm sagt im Sinne von "Kann nicht auf /usr/bin/XYZ zugreifen". Hatte vergessen zu erwähnen dass das was ich ausführen möchte ausgeführt wird sobald ich OpenBasedir für die betroffene Domain deaktiviere.
×
×
  • Create New...