Jump to content
Froxlor Forum

Afox

Members
  • Content Count

    144
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Afox

  • Rank
    Advanced Froxie

Recent Profile Visitors

4519 profile views
  1. Ich möchte noch etwas ergänzen: Und zwar ist das Versenden unter anderer Mailadresse bei der oben genannten Konfiguration nur möglich wenn der Sender eine IP Adresse verwendet die unter mynetworks gelistet ist. Wenn dies nicht der Fall ist, dann greift die nächste Regel "reject_sender_login_mismatch" die verhindert dass unter einer anderen FROM Adresse versendet werden kann. Grundsätzlich werden die restrictions-Listen von links nach rechts abgearbeitet bis ein eindeutiges Ergebnis, also PERMIT, REJECT oder DEFER zutrifft: http://www.postfix.org/SMTPD_ACCESS_README.html#lists
  2. Hallo, das ist zumindest bei mir in der von Froxlor generierten Config so eingestellt: smtpd_sender_restrictions = permit_mynetworks, reject_sender_login_mismatch, permit_sasl_authenticated, reject_unknown_helo_hostname, reject_unknown_recipient_domain, reject_unknown_sender_domain Die smtpd_sender_login_maps.cf enthält einen MySQL Query: SELECT DISTINCT username FROM mail_users WHERE email in ((SELECT mail_virtual.email_full FROM mail_virtual WHERE mail_virtual.email = '%s' UNION SELECT mail_virtual.destination FROM mail_virtual WHERE mail_virtual.email = '%s')); Dadurch da
  3. ok, also ich antworte mir mal selbst: Es handelt sich dabei um die SASL Authentifizierung. Einmal authentifiziert kann man beliebig Mails versenden. Spamfilter bemerken davon nichts.
  4. Hallo, ich verwende eine Software bei der man für den E-Mail-Versand einmalig eine Master-E-Mail-Adresse eingeben muss (SMTP Credentials) und sich an anderen Stellen aussuchen kann unter welcher E-Mail-Adresse eine entsprechende Mail versendet wird. Also ich gebe beispielsweise die Credentials für info@mydomain.tld ein aber kann ohne weitere Authentifizierung als test@mydomain.tld Mails versenden. Was mich dabei beschäftigt ist wie das überhaupt möglich ist (unter Postfix) und ob Spamfilter bei so etwas nicht dazu neigen eine solche Mail als Spam zu markieren. Bei der Untersuchung de
  5. Ahhh, in den Systemeinstellungen. Danke Euch beiden. 😀
  6. Danke, das hat mir sehr geholfen. Trotzdem würde mich die Steuerung über die API interessieren. Gibt es dazu irgendeine Dokumentation die über die Beschreibung der Befehle und Parameter hinausgeht? Denn ich habe bei meiner Suche nicht einmal den Schalter zum Aktivieren der API gefunden
  7. Eigentlich will ich bei den betroffenen Domains nur den SSL Redirect bearbeiten. Mit der API habe ich aber noch nichts gemacht und denke auch nicht dass ich das ohne Beispiel hinbekomme.
  8. Hallo, ich würde gerne bei sehr vielen Domains ein bis zwei Werte ändern und wollte fragen wie ich das am geschicktesten anstelle. Wenn ich es richtig verstanden habe importiert der Domainimport nur neue Domains und aktualisiert keine bestehenden? LG, Afox
  9. Hallo, ich würde gerne für eine bestimmte Domain alle nicht-www-Anfragen zu www-Anfragen umwandeln lassen. SSL-Weiterleitung ist aktiviert. Ich habe gelesen dass eine Lösung über mod_rewrite etwas belastender ist als z.B. eine Weiterleitung. Gibt es in Froxlor eine Möglichkeit das umzusetzen? Danke schon einmal und viele Grüße, Afox
  10. Danke, geniale Seite. Mit der mittleren Einstellung ist der Fehler zumindest bei den Chrome und Firefox Geräten weg dafür aber Handshake Failures bei älteren Safaris. Und wenn ich die old Einstellungen nehme bekomme ich ein B in der Bewertung.. Dafür sind aber dann nahezu alle Geräte abgedeckt.
  11. Apache 2.4.38, http2 ist aktiviert und funktioniert. Wenn ich den Server bei ssllabs testen lasse steht bei Chrome 49 und Firefox 47: Server negotiated HTTP/2 with blacklisted suite und darunter: RSA 4096 (SHA256) | TLS 1.2 > h2 | TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA | ECDH secp256r1
  12. Hallo, die oben genannte Meldung wird beim Aufruf meiner Seite angezeigt. Ich habe http2 in Froxlor aktiviert und die Standard Ciphers eingetragen: ECDH+AESGCM:ECDH+AES256:!aNULL:!MD5:!DSS:!DH:!AES128 TLSv1.2 und TLSv1.3 sind aktiviert Was kann ich tun damit dieser Fehler nicht mehr auftritt? Danke und LG, Afox
  13. genial, vielen Dank. Wird ein zukünftiges Update diesen Befehl mitbringen?
  14. wie gesagt dann weiß ich auch nicht weiter. Habe schon in die Konsole des Browsers geschaut und dort steht als einziger Fehler: Dieser ist aber die ganze Zeit vorhanden und beim Absenden kommt kein weiterer Fehler hinzu.
  15. Und du hattest auch definitiv das SSL settings Feld gefüllt? Interessanterweise funktioniert es wenn ich das Feld Default vHost-settings befülle. Nur bei den SSL Einstellungen geht es nicht. Falls wir beide dasselbe gemacht haben und es nur bei mir nicht geht wäre ich daran interessiert es zu debuggen, weiß aber nicht so recht wie wenn nichts in den Logs steht.
×
×
  • Create New...