Jump to content
Froxlor Forum

Gamerboy59

Members
  • Content Count

    112
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gamerboy59

  • Rank
    Advanced Froxie

Contact Methods

  • Website URL
    http://gamerboy59.blue

Profile Information

  • Gender
    Not Telling
  • Location
    Germany
  1. Ja, über die packages von sury.org. Ich werde jetzt mal den cron --debug laufen lassen und gucke, ob es funktioniert.
  2. Ja, das mit dem Template zuweise ist klar, wie php-fpm funktioniert ist mir scheinbar dann doch nicht so klar.. Ich habe jetzt eine neue Config erstellt und das unterstrichene im Vergleich zum ersten Screenshot geändert. Wenn ich die php-config einer Domain zuweise, reicht das, damit sie unter php7.4 läuft?
  3. Ja, die Daten weiß ich, die Frage war nur, ob das reicht, damit die .php-Dateien auch von der php-Version ausgeführt werden. Also das keine weitere Angabe zur php-executable notwendig ist?
  4. Ja, aber wo kommt die Version hin? Ins pool-config-Feld? Also wo jetzt /etc/php/7.3/fpm/pool.d/ steht dann /etc/php/7.4/fpm/pool.d/
  5. Ok, wo trage ich dann die php-version ein, die ausgeführt werden soll? Sowas wie einen Pfad zur binary gibt es ja nicht.
  6. Auch wenn das Thema schon etwas älter ist, geht es inzwischen? Habe so spontan nichts gefunden in den Configs, aber es wäre ein Feature, dass ich gerne nutzen würde (sofern es zur Verfügung steht).
  7. Indeen, this did the trick. I also noticed that I get rid of the <user>@ when I disable the option to allow ftp-login with domain (Settings -> Account Settings -> FTP accounts @domain disabled). Thanks for your help. Now it's working great again.
  8. Yes, ftp_group is without homedir. Did you test with latest git? I updated to it again but didn't help.
  9. Just figured out the username and groupname and homedir path is saved wrong in ftp_user and ftp_group table in mysql db. I manually corrected it and now it's working as supposed. Are these values saved incorrectly?
  10. I don't know. Removing the @ and the double path make it working again. I recently updated to the latest git version but a downgrade didn't help either.
  11. Or is maybe something wrong with the generation of the passwd file? The path in 'space' appears to be set twice: maxm@:x:10000:10000:Max Mustermann:/var/customers/webs/maxm/var/customers/webs/maxm/:/bin/false Edit: If I search the usernumber ("id 10000") I can find the corresponding user but when I search the username ("id maxm") it says no user found.
  12. Ok, I reinstalled my server but same issue. Here's my nsswitch.conf # /etc/nsswitch.conf # # Example configuration of GNU Name Service Switch functionality. # If you have the `glibc-doc-reference' and `info' packages installed, try: # `info libc "Name Service Switch"' for information about this file. passwd: compat extrausers group: compat extrausers shadow: compat extrausers gshadow: files hosts: files dns networks: files dns protocols: db files services: db files ethers: db files rpc: db files net
  13. Yh, fixed the directory in the settings and created a symlink for just in case. I went thru all installations steps (which aren't that many). I guess the extrausers setup is working as the users are shown in the files. The nsswitch file was completely copy&pasted so should be working too. I'm on Debian 10 but that shouldn't cause any trouble here. Nscd is no more required to have extrausers working, is it? I guess I'll do a reinstall anyways. Maybe it'll be fixed then. btw: is the request to approve configuration just a hint or is there any further setting rela
  14. Ok, just noticed froxlor created two different folders /var/customer and /var/customers The latter one did have the logs directory. Additionally, it appears that no users are passed through extrausers. I can find an user entry in /var/lib/extrausers/passwd but that's not found with "id <user>".
×
×
  • Create New...