Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'letsecrypt'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hallo zusammen, ich kämpfe momentan mit der SSL Konfiguration von meinem Froxlor-Server. Bedauerlicherweise befindet sich der Webserver hinter einer Firewall und hat eine private IP Adresse zugewiesen bekommen. Die Firewall leitet entsprechend den Traffic von außerhalb auf den Server weiter (HTTP ist das alles kein Problem). Nun habe ich vorhin SSL aktivieren wollen und hierzu kann ich leider keine private IP Adresse eintragen (lässt Froxlor nicht zu). Entsprechend habe ich die public IP eingetragen, was aber auch nicht funktioniert, da durch das NAT der Firewall die privat
  2. Hi, Our froxlor server is behiend NAT and it uses the local IP 192.168.73.40. We have enabled letsencrypt module in froxlor and tried validating SSL for a domain in the server. SSL generation is getting failed with 403 error. See the debug log information. Replaced domain name and main IP. Can any one help me regarding the issue. [information] Updating Let's Encrypt certificates [information] Updating domain-name.com [information] Adding SAN entry: domain-name.com [information] Adding SAN entry: www.domain-name.com [information] letsencrypt-v2 Using 'https://acme-v0
  3. For some reason the .well-known/acme-challenge inside my froxlor folder just contains only four files. I have several dozens of domains and subdomains, so this must be an error. How can I regenerate them?`
  4. Guten Tag, Ich habe erfahren das man in Let's Encyrpt HSTS aktivieren kann. Das ganze sollte normalerweise mit ./letsencrypt-auto --hsts funktionieren. Da Froxlor aber das ganze selber regelt würde ich gerne wissen, was man da machen kann. Mit freundlichen Grüßen Johannes Wambelmann
×
×
  • Create New...