Jump to content
Froxlor Forum

Michael Groß

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Michael Groß

  • Rank
    Newbie
  1. Das Problem ist gelöst. Es ist immer gut mit Profis zu schreiben, meißtens denkt man dann noch mal richtig nach und merkt auch, wie dämlich man doch sein kann 😁 Problem war eine falsche Übersetzung auf meiner Firewall - ich habe nun über MySQL die IP-Adressen von Froxlor auf meine privaten Adressen angepasst und auf der Firewall eine Port-Redirection eingerichtet - somit hört der "Froxlor-Server" nun auf die privaten Adressen und die Firewall übersetzt die Kommunikation von "außen" auf die privaten Adressen. Ich wünsche euch zusammen noch einen schönen Abend 🐨
  2. Und ich habe einen davon gemacht 😁 Ich habe den "Schutz" mal ausgeschaltet, leider weiterhin der selbe Fehler
  3. macht Sinn Probiere ich gleich mal aus Erklärt aber nicht, warum es bei computer-stube.com nicht funktioniert - oder?
  4. Hi d00p, ich nutze Cloudflare als DNS Server - diesbezüglich versteckt dieser auch meine tatsächliche IP Adresse unter Anderem hinter der 104.18. .... Der Seitenaufruf verweist immer auf das Admin-Login-Fenster (/var/www/froxlor/) - das wollte ich mit "root" aussagen 😄 Grüße Michael
  5. Ich habe einmal eine neue Domäne angelegt und den Debug-Befehl ausgeführt - vielleicht hilft das bei der Fehleranalyse mehr: root@lx001:~# php /var/www/froxlor/scripts/froxlor_master_cronjob.php --force --debug [information] TasksCron: Searching for tasks to do [information] Running Let's Encrypt cronjob prior to regenerating webserver config files [information] Requesting/renewing Let's Encrypt certificates [information] No new certificates or certificates due for renewal found [information] apache::createIpPort: creating ip/port settings for 178.63.105.174:80 [notice] 178.63.105.174:80
  6. Hallo, nachdem ich meinen Froxlor-Server neu aufgesetzt habe, habe ich nun ein anderes komisches Problem. Ich habe die Konfigurationsschritte vollständig durchgeführt - sicherheitshalber auch zuerst "automatisch" durchführen lassen und danach noch einmal verifiziert. Lege ich nun einen Kunden an (http://test.computer-stube.com), verweist dies auf den Root des Servers. Schaue ich in die vHost-Datei, steht dort folgendes: # 29_froxlor_normal_vhost_test.computer-stube.com.conf # Created 07.02.2020 16:55 # Do NOT manually edit this file, all changes will be deleted after the n
  7. Hallo d00p, ich habe das CMS nun neu installiert - habe dafür nun andere Probleme 😃 Sofern ich nicht weiter komme, melde ich mich in einem separaten Beitrag. Danke aber erst mal für deine Unterstützung Grüße Michael
  8. Hallo zusammen, ich kämpfe momentan mit der SSL Konfiguration von meinem Froxlor-Server. Bedauerlicherweise befindet sich der Webserver hinter einer Firewall und hat eine private IP Adresse zugewiesen bekommen. Die Firewall leitet entsprechend den Traffic von außerhalb auf den Server weiter (HTTP ist das alles kein Problem). Nun habe ich vorhin SSL aktivieren wollen und hierzu kann ich leider keine private IP Adresse eintragen (lässt Froxlor nicht zu). Entsprechend habe ich die public IP eingetragen, was aber auch nicht funktioniert, da durch das NAT der Firewall die privat
×
×
  • Create New...