Jump to content
Froxlor Forum

rincewind0803

Members
  • Posts

    7
  • Joined

  • Last visited

Everything posted by rincewind0803

  1. Guter Tipp ! Falls es jemandem hilft: Ich hatte das in Hochkommata gesetzt (hatte ohne ' ' auch nicht funktioniert) weil ich vermutete das die Sonderzeichen im Passwort Probleme verursachen (ich hatte : und # drin ). Ohne Hochkommata und ein weniger komplexes Passwort haben das Problem behoben. Steht vermutlich irgendwo in der Doku und ich habs nicht gelesen....
  2. Hallo, Ich habe froxlor neu aufgesetzt auf ein Buster minimal. Mein Dovecot mag sich nicht mit der Datenbank verbinden: vps dovecot: auth-worker(1161): Error: mysql(127.0.0.1): Connect failed to database (froxlor): Access denied for user 'froxlor'@'localhost' (using password: YES) - waiting for 1 seconds before retry In der /etc/dovecot/dovecot-sql.conf.ext steht, ich habe auch schon localhost statt 127.0.0.1 probiert connect = host=127.0.0.1 dbname=froxlor user=froxlor password='richtiges_passwort' Das Kennwort ist korrekt, ich kann mich auf der Konsole mit mysql verbinden. Es gibt den User froxlor@127.0.0.1 froxlor@localhost und froxlor@ext_ip alle haben grant_all für froxlor und das Kennwort ist bei allen gleich. Hat wer eine Idee ?
  3. Interessant... Eine root mail wie du sie bekommst habe ich nicht, ich bekomme nur täglich: [Wed Mar 3 00:04:21 CET 2021] www.xxxx.de:Verify error:Invalid response from https://www.xxxx.de/.well-known/acme-challenge/OXqMYdHr2UWos6j5V4sE-Qave0cvEQfvLy5ACNQs4mI [185.183.158.65]: [Wed Mar 3 00:04:21 CET 2021] Please add '--debug' or '--log' to check more details. [Wed Mar 3 00:04:21 CET 2021] See: https://github.com/acmesh-official/acme.sh/wiki/How-to-debug-acme.sh [Wed Mar 3 00:04:21 CET 2021] Error renew www.xxxx.de. Ich bin einigermaßen Ratlos... Kann man Domains falsch löschen ? Muß man vielleicht zuerst das SSL Zertifikat löschen bevor man die Domain löscht ?
  4. Hallo, Ich habe in meiner Debian, Apache, php-fpm installation die Beobachtung gemacht, daß sowohl wenn man einen Kunden, als auch wenn man eine Domain löscht, die Konfiguration für Letsencrypt nicht aus dem root Ordner entfernt werden. Ich bekomme immer wenn der Cronjob läuft eine Fehlermeldung. (Die Domains befinden sich mittlerweile auf einem anderen Server.) Das Löschen der Ordner der Domains von Hand behebt das Problem. Viele Grüße und weiter so! Marcus
  5. Zuerst Danke für die schnelle und vor allem hilfreiche Antwort! Komisch das das vorher nicht aufgefallen ist... Ist das default wenn man auf Jessie upgraded?
  6. Hallo zusammen, Auf einem meiner Debian Jessie Server hat letsencrypt plötzlich seinen Dienst eingestellt. Wenn ich den Cronjob manuell anstosse bleibt er immer an der selben stelle hängen: root@XXXXXX:~# /usr/bin/php5 /var/www/froxlor/scripts/froxlor_master_cronjob.php --force --letsencrypt --debug [information] Updating Let's Encrypt certificates [information] Updating mysql.servername.de [information] Adding SAN entry: mysql.servername.de [information] letsencrypt-v2 Using 'https://acme-v02.api.letsencrypt.org' to generate certificate [information] letsencrypt-v2 Using existing account key [information] letsencrypt-v2 Starting certificate generation process for domains [information] letsencrypt-v2 Requesting challenge for mysql.servername.de ich habe das jetzt mal über Nacht laufen lassen,das geht nicht weiter. Lösche ich die EInstellung für SSL für diese Domain, bleibt der Cronjob bei der nächsten Domain hängen.Das hat vorher jahrelang funktioniert.... Ich weiss nicht wo ich suchen soll, da es kene offensichtliche Fehlermeldung gibt. Ich bin für alle Tipps dankbar.
×
×
  • Create New...