Jump to content
Froxlor Forum

Leaderboard

Popular Content

Showing content with the highest reputation since 06/16/20 in Posts

  1. Ich bin kein Freund von Fragen zu stellen und dann zu sagen, "Danke hat sich erledigt, habe es selber geschafft" ohne dann für andere eine Lösung zu präsentieren. Falls jemand auch mal bitwarden_rs über Froxlor mit einem Apachen 2.4 und SSL erstellen möchte, hier die nötigen VHost Einträge die entweder direkt, oder als zusätzliche Einträge zu den Standart VHost Einträgen zugefügt werden müssen. Hier für den Port 80 > 9000 ProxyPreserveHost On ProxyRequests Off <Proxy *> AllowOverride All Order allow,deny Allow from all </Proxy> Prox
    1 point
  2. Danke für die schnelle Antwort - diese Option kannte ich noch nicht und das war es natürlich Ich wünsche einen schönen Abend und bleib gesund!
    1 point
  3. Setze den hacken bei "Keine generierte try_files Anweisung" Und schreibe bei Eigene vHost-Einstellungen oder Eigene SSL vHost-Einstellungen (je nach dem was du benutzt) location / { try_files $uri $uri/ /index.php?$args; } Damit wird der block im nginx vhost gesetzt, was du machen willst.
    1 point
  4. Du musst in den Optionen folgendes aktivieren: Welcher Webserver wird benutzt? habe dieses Shop System oh. Probleme mit LE SSL getestet und ging ohne Probleme. Und wie d00p, schon angemerkt hat, wurde deine Shop Seite per IP anstatt mit einer Domain installiert. Daher kannst du probieren in der DB, Manuel die Einträge zu ändern oder installiert den Shop noch mal richtig mit einer Domain. *Nachtrag* Du kannst die die Domain auch per DB ändern. In folgenden Tabellen findet du die Einträge: - ps_configuration - ps_connections_source
    1 point
  5. root@con1:~# a2dismod php7.0 && a2enmod php7.4 Module php7.0 disabled. To activate the new configuration, you need to run: systemctl restart apache2 Considering dependency mpm_prefork for php7.4: Considering conflict mpm_event for mpm_prefork: Considering conflict mpm_worker for mpm_prefork: Module mpm_prefork already enabled Considering conflict php5 for php7.4: Enabling module php7.4. To activate the new configuration, you need to run: systemctl restart apache2 root@con1:~# systemctl restart apache2 root@con1:~# GEILomat das war die Lösung,
    1 point
  6. Ich hatte mich nicht getraut, weil ich nicht den Server lahmlegen wollte unwissend, ob das überhaupt der richtige Ansatz wäre. Jetzt habe ich es gemacht, stellte sich heraus, daß Apache es nicht mochte, weil man die folgenden Apache-Module braucht: proxy proxy_http proxy_balancer lbmethod_byrequests Also: a2enmod proxy a2enmod proxy_http a2enmod proxy_balancer a2enmod lbmethod_byrequests Jetzt geht es! Ich bin begeistert, herzlichen Dank für die schnelle Hilfe und das großartige Programm!
    1 point
  7. Yes, it does. I have another server with froxlor running and I tested and it worked perfectly, so I am assuming theres some mismatch settings that maybe I manually made on Apache's config while learning/understanding/testing froxlor. So, thank you very much. I will post the solution when i find it so maybe it can help someone else. Bye
    1 point
  8. Super, hat funktioniert. Danke Dir vielmals für die super Unterstützung.
    1 point
  9. Vielen Vielen Dank. Ich werde von einem Server mit Debian zu Ubuntu wechseln und diese Schritte versuchen. Entschuldigung für mein Deutsch
    1 point
  10. Danke für die Rückmeldung. Also um erstmal einfach zu machen, kann ich doch den Hostnamen als Mailserver konfigurieren, sprich das Zertifikat davon einbinden. Und auch die Mailadressen von allen konnektierten Domains in externen Clients verwenden, muss dann eben als Servername für Ein-und Augangsserver den Haupt Hostnamen verwenden, ist das so einfach machbar. Danke
    1 point
  11. Habe es heute getestet und das Erstellen von Domains als Sub-Admin war erfolgreich. Vielen Dank für die Hilfe!
    1 point
  12. Nur zur Info: Ich hatte gerade das gleiche Problem mit "Permission denied: AH02454: FCGI: attempt to connect to Unix domain socket" nach einem Update auf 0.10.23.1 (absofort PHP 7.3 required). Als ersten Workaround half chmod 777 /var/lib/apache2/fastcgi/* Als ich dann nachgeschaut habe, sind die vermutlich fehlenden extra-Gruppen in /var/lib/extrausers/groups drin, denn jetzt funktioniert es auch ohne chmod 777 und den normalen Rechten srw-rw---- Ich kann mir auch nicht wirklich erklären, warum es plötzlich nicht funktionierte, wobei es mit der Umstellung der CLI default
    1 point
  13. Ah, Danke! /root/.acme.sh hatte ich gar nicht auf dem Schirm. Ja, manuell gelöscht und zack, hat froxlor ein neues Zertifikat generiert, Problem solved! 👍 Das mit der falschen Adresse, ich nehme an zum Zeitpunkt des Generierens hatte ich wohl die alte Adresse noch in der Config übersehen bei den vielen hin und her *shrugs*
    1 point
  14. Das ist doch schonmal eine Aussage, die mich weiterbringt - ich muss außerhalb von Froxlor suchen. Danke.
    1 point
  15. Ich habe testweise falsches Passwort in /etc/libnss-mysql.cfg eingegeben... funktioniert immernoch :-) Ich vermute, dass nun libnss-extrausers wieder funktioniert.
    1 point
  16. I saw the Github notification. I didn't have the opportunity to test. Anyway, that fix worked.
    1 point
×
×
  • Create New...