Jump to content
Froxlor Forum
  • 0

[solved] Activate Domainkeys - Policycheck failed



Hi there,


I've tried to configure the DomainKey settings but on testing the settings by sending an email to a yahoo-account I've got the following message in the header of the mail:

Authentication-Results: mta1055.mail.ird.yahoo.com  from=my-domain.com; domainkeys=neutral (no sig);  from=my-domain.com; dkim=permerror (no key)


So tried the DomainKey setting by http://domainkeys.sourceforge.net/policycheck.html and inserted my domain-name (e.g. my-domain.com). With the following result:

Testing my-domain.com

No _domainkey TXT record found for my-domain.com


A look into the DNS zone entire shows (cat /etc/bind/domains/my-domain.com.zone):

$TTL 604800
@ IN SOA ns info.my-hosting.de. (
       2011040600 ; serial
       8H ; refresh
       2H ; retry
       1W ; expiry
       11h) ; minimum
@       IN      NS      ns
ns      IN      A       123.456.789.003
@       IN      MX      10 mail
mail    IN      A       123.456.789.003
@       IN      TXT     "v=spf1 a mx -all"
dkim_2._domainkey IN TXT ("v=DKIM1;k=rsa;p=eeThohyah1giej2ax9quie2vae9egohbee"
_adsp._domainkey IN TXT "dkim=all"
@       IN      A       123.456.789.003
www     IN      A       123.456.789.003
*       IN  A   123.456.789.003


Any ideas where I can find the error?


Best regards



PS: Could it be the problem that DNS server of my domain host does not allow an entry of the Type TXT? http://www.dnswatch.info reports:

Nameserver ns1.evanzo.com. reports: No such host my-domain.com
Link to post
Share on other sites

3 answers to this question

Recommended Posts

Yeah, it looks really like as if I can't use the DNS Type TXT with my old domain's (using an old DomainManager from my hoster). For the newer domains, where I manage DNS zone by a Plesk Control Panel, I do not have these problems. So it seems like that it depends on the zone-manage-settings of my hoster.


Regards Valentin

Link to post
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...