Jump to content
Froxlor Forum

wittich

Members
  • Content Count

    25
  • Joined

  • Last visited

  • Days Won

    3

wittich last won the day on February 18 2013

wittich had the most liked content!

Community Reputation

5 Neutral

About wittich

  • Rank
    Froxie

Profile Information

  • Gender
    Not Telling
  1. Hmmm, aber die anderen vHost Einstellungen sind sollen auch für SSL gültig sein. Wie gesagt, macht der Redirect Verweis nur Sinn wenn er lediglich bei der normalen vHost drinnen steht. Fall er auch bei SSL drinne steht verweißt er immer von https://domain.ltd/secure/ auf https://domain.ltd/secure/.
  2. Gibt es eine Möglichkeit einen domainspezifischen vHost Eintrag über das Froxlor Backend zu setzten? Soweit ich das sehe, werden alle Eintrage sowohl für den normalen Eintrag (*.80) als auch den SSL Port (*.443) der Domain gesetzt. Im Speziellen möchte ich für eine Pfad ein redirect setzten: Redirect permanent /secure/ https://domain.ltd/secure/ Das macht aber nur Sinn wenn das lediglich für die normale http Verbindung passiert. Alternativ müsste ich es sonst via .htaccess machen.
  3. Its supposed to be an forward mail. I think through all this testing I figured what has been the problem. In the beginning the second account was setup as an IMAP account and forwarded the mails at the same time to the outlook account. Therewith, I had the problem, when a mail arrived through the outlook MTA my server complained because it had registered the account too. When I tried to uncheck the "is_emaildomain"-option I deleted all mail settings and when I setup everything again I did it in the right way. Now the setup for the second mail account is a "forward only". Just to make that clear, I didn't setup this configuration initially and I still don't see an advantage to storage the mails on US servers. But that is not my decision. Anyway thank you for your support! Regards Valentin
  4. Thank you for your reply. Sorry maybe I didn't make my point clear. The particularly user has two mail configured on my server: mail address 1: info@mydomain02.com (IMAP) mail address 2: send@mydomain02.com forwared to send@xxx.onmicrosoft.com As soon I uncheck "is_emaildomain" for the domain mydomain02.com, I lose all the mail address configuration and I can't setup any new mail address for mydomain02.com. Hope that was more clear. Regards Valentin
  5. To uncheck "is_emaildomain" doesn't work in my case, 'cuz there are is still one mail address which used my server. If you uncheck "is_emaildomain" all the existing email accounts settings going to be deleted without warning. In my case I need postfix/smtpd to accept mails from send@mydomain02.com when they arrived via mail-xxx.outbound.protection.outlook.com [157.55.x.x]. But I still have no clue how.
  6. Thanks for you answers. First I checked out the logs... something I should have done ways before. The mail is rejected with the following info: receive@mydomain01.com mail.myserver.com Remote Server returned '553 5.7.1 <send@mydomain02.com>: Senenr address rejected: not logged in' Received: from xxx.xxx.prod.outlook.com (25.161.x.x) by xxx.xxx.prod.outlook.com (25.161.34.145) with Microsoft SMTP Server (TLS) id 15.1.16.15; Mon, 10 Nov 2014 09:12:41 +0000 Received: from xxx.xxx.prod.outlook.com ([25.161.x.x]) by xxx.xxx.prod.outlook.com ([25.161.x.x]) with mapi id 15.01.0016.006; Mon, 10 Nov 2014 09:12:41 +0000 From: <send@mydomain02.com> To: <receive@mydomain01.com> Subject: RE: mail prob Thread-Topic: mail prob Thread-Inenx: AQHP/LJkMcSzEk7hgE2dBd8uFuxxx Date: Mon, 10 Nov 2014 09:12:41 +0000 Message-ID: <a543a31d375842c4aedb63axxx@xxx.xxx.prod.outlook.com> References: <16CA1812-2D18-4F32-A7AF-xxx@mydomain01.com> In-Reply-To: <16CA1812-2D18-4F32-A7AF-xxx@mydomain01.com> Accept-Language: en-US Content-Language: en-US X-MS-Has-Attach: X-MS-TNEF-Correlator: x-originating-ip: [80.147.x.x] x-microsoft-antispam: BCL:0;PCL:0;RULEID:;SRVR:xxx; x-exchange-antispam-report-test: UriScan:; x-exchange-antispam-report-cfa: BCL:0;PCL:0;RULEID:;SRVR:xxx; x-forefront-prvs: 039178EF4A x-forefront-antispam-report: SFV:NSPM;SFS:(10009020)(199003)(189002)(92566001)(4396001);DIR:OUT;SFP:1101;SCL:1;SRVR:xxx;H:xxx.xxx.prod.outlook.com;FPR:;MLV:sfv;PTR:InfoNoRecords;A:1;MX:1;LANG:en; Content-Type: multipart/alternative; boundary="_000_a543a31d375842c4aedb63axxxxxxxxxpr_" MIME-Version: 1.0 X-OriginatorOrg: mydomain02.com In the mail.info logs I found the following action which refers to the try above: Nov 10 10:12:42 server postfix/smtpd[24629]: connect from mail-xxx.outbound.protection.outlook.com[157.55.x.x] Nov 10 10:12:42 server postfix/smtpd[24629]: setting up TLS connection from mail-xxx.outbound.protection.outlook.com[157.55.x.x] Nov 10 10:12:42 server postfix/smtpd[24629]: Anonymous TLS connection established from mail-xxx.outbound.protection.outlook.com[157.55.x.x]: TLSv1 with cipher AES256-SHA (256/256 bits) Nov 10 10:12:44 server postfix/smtpd[24629]: NOQUEUE: reject: RCPT from mail-xxx.outbound.protection.outlook.com[157.55.x.x]: 553 5.7.1 <send@mydomain02.com>: Sender address rejected: not logged in; from=<send@mydomain02.com> to=<receive@mydomain01.com> proto=ESMTP helo=<emea01-db3-obe.outbound.protection.outlook.com> Nov 10 10:12:44 server postfix/smtpd[24629]: warning: network_biopair_interop: error writing 53 bytes to the network: Connection reset by peer Nov 10 10:12:44 server postfix/smtpd[24629]: warning: network_biopair_interop: error writing 37 bytes to the network: Broken pipe Nov 10 10:12:44 server postfix/smtpd[24629]: disconnect from mail-xxx.outbound.protection.outlook.com[157.55.x.x] As I understand this, does my server reject outlook.com 'cuz it doesn't sent login data. Doesn't that mean that the problem isn't about my MDA nor MTA? Regards Valentin
  7. Hi there, I have a little problem with my courier MDA. One of my users wants to send this mail via his outlook.com MTA but as he has registers his domain and mail address on my server, my sever rejects his mails whenever they arrived over the different MTA. How can I let courier accept mails from this different source? Hope I explained it right... and somebody has a hint for me. Regards Valentin
×
×
  • Create New...