Jump to content
Froxlor Forum

Archived

This topic is now archived and is closed to further replies.

  • 0
tobi79

[solved] Frage zu: Debian Squeeze PHP5.2 neben PHP5.3 anbieten

Question

Hallo,

 

nachdem ich heute die Umstellung auf fcgi erfolgreich durchgef?hrt habe, kommt nun eigentlich der wichtigere Punkt. Ich hab bei dem Upgrade auf Debian Squeeze ?bersehen das dort auch auf PHP5.3 upgedatet wird/wurde.

Nun w?rde ich gerne PHP5.2 neben PHP5.3 anbieten. Hat zuf?llig jemand ein Howto parat?

 

Bin f?r jeden Tipp dankbar.

 

Gru?

Tobi

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

So wieder einen schritt weiter, es gibt ja das Howto hier im Forum f?r 5.3 neben 5.2. Ich will es ja genau umgekehrt.

Ich habe im Netz folgendes Howto gefunden: http://blog.davejamesmiller.com/2011/03/how-to-install-php-5-2-fastcgi-on-debian-6-0-squeeze

 

Leider bekomme ich folgende Fehlermeldung:

configure: warning:     --prefix=/home/php52: invalid host type
configure: warning:     --enable-fastcgi: invalid host type
configure: error: can only configure for one host and one target at a time

 

Bin deshalb weiter f?r Hilfe dankbar.

 

Tobi

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.





×
×
  • Create New...