Jump to content
Froxlor Forum
  • 0

ben?tige schnelle hilfe, apache restart failed


greg

Question

13 answers to this question

Recommended Posts

http://forum.froxlor.org/index.php?/topic/6-support-information-and-how-to-get-started/

https://ssl.froxlor-help.net/

 

 

Welche Fehlermeldung erh?lst du denn nach dem Ausf?hren von folgenden Befehlen in der Shell?

 

 

/etc/init.d/apache start

 

bzw.

 

/etc/init.d/apache restart

 

In

 

/var/log/apache2/error.log

 

und

 

/var/log/syslog

 

werden wirklich keine relevanten Zeilen geschrieben?

Link to post
Share on other sites

http://forum.froxlor.org/index.php?/topic/6-support-information-and-how-to-get-started/

https://ssl.froxlor-help.net/

 

 

Welche Fehlermeldung erh?lst du denn nach dem Ausf?hren von folgenden Befehlen in der Shell?

 

 

/etc/init.d/apache start

 

bzw.

 

/etc/init.d/apache restart

 

In

 

/var/log/apache2/error.log

 

und

 

/var/log/syslog

 

werden wirklich keine relevanten Zeilen geschrieben?

 

 

 

hallo arnoldB, danke f?r deine schnelle antwort!

 

die ausgabe ist nur

failed!

 

der letzte eintrag in der error.log stammt vom 6.3. und ich nur ein php-fehler gewesen (hinweis, dass apc nicht geladen werden kann)

 

die syslog bietet ein paar zeilen mehr

 

Mar 10 06:26:02 static /USR/SBIN/CRON[21789]: (root) CMD (/usr/bin/php5 -q /var/syscp/web/scripts/cron_apsinstaller.php)
Mar 10 06:26:02 static /USR/SBIN/CRON[21790]: (root) CMD (/usr/bin/php5 -q /var/syscp/web/scripts/cron_autoresponder.php)
Mar 10 06:26:02 static /USR/SBIN/CRON[21792]: (root) CMD (/usr/bin/php5 -q /var/syscp/web/scripts/cron_tasks.php)

 

aber das update wurde erst um 10 uhr angestossen. also leider auch nichts hilfreiches...

Link to post
Share on other sites

Schau mal in die Apache2 Config rein. Unter Debian liegt sie hier:

/etc/apache2/apache2.conf

 

Da gibt es folgende Zeile:

LogLevel warn

 

Stell das mal um auf:

LogLevel debug

 

Dann einen weiteren Neustart probieren und die genannten Log-Dateien auf neue Eintr?ge untersuchen.

 

(Im Anschluss sollte aber wieder "warn" eingetragen werden, da sonst jeder Mist geloggt wird.)

Link to post
Share on other sites

Loggt dein Apache wom?glich noch irgend wo anders hin?

Welche Dateien befinden sich denn unter /var/log/apache2

 

Schreib mal bitte genau, was nach der Eingabe von /etc/init.d/apache2 restart kommt. (Bzw. "stop" und "start" - am besten mal alle drei.)

Link to post
Share on other sites

nicht dass ich w??te. bei restart und start kommt failed. bei stop die normale meldung, dass apache angehalten wurde. ich habe aus der apache2.conf mal die sites-enabled auskommentiert. nun startet der dienst. die vhost-konfiguration habe ich nicht angefasst, deshalb ?berrascht mich das etwas

Link to post
Share on other sites

In irgend einem vHost ist ein Fehler drin. Wie viele vHosts hast du?

Du k?nntest versuchen, jeweils einen vHost zu aktivieren und wenn dann der kommt, der f?r den Fehler verantwortlich ist, kann man den genauen Grund ermitteln.

Vermutlich liegt es an eigenen vHost Einstellungen, die ?ber das "Special Settings" Feld dazu gemacht wurden.

 

Sind *alle* deine vHosts von Froxlor/SysCP angelegt worden, oder hast du auch noch manuell vHosts hinzu gef?gt?

Link to post
Share on other sites

ich hab zwischenzeitlich alle "rausgeschmissen"... hatte keine manuell angelegt.

 

es gibt ein UPDATE: habe gerade den server gepl?ttet. setze ihn aber brav von anfang an mit froxlor auf.

 

DANKE F?R EURE HILFE!

Link to post
Share on other sites

also nach meinen jetzigen erfahrungen solltest du es um mitternacht machen ;-)

 

habe gerade die neuinstallation angefangen und muss mich mal durch einige kleinigkeiten k?mpfen. zb der ordner customers wurde aus irgendeinem grund nicht angelegt...

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...