Jump to content
Froxlor Forum
  • 0
kutte128

mysql startet nicht mehr: UTC - mysqld got signal 11

Question

Guten Abend,

mal wieder ein Problem welches nichts mit froxlor zu tun hat.
Ich habe vorhin das System geupdated.
Es wurde nichts an den confs verändert, nur einige updates emerged.
Mysql wurde von 5.3.36 auf 5.3.38 geupdated, glibc und gcc wurden nur automatisch reemerged.

Problem: MySQL lässt sich nicht mehr restarten und wirft diese Meldung aus:
MySQL Meldung

nsswitch.conf hier auch noch mal

Der Server wurde erst gestern vor dem update komplett ohne Probleme restartet.

Das downgrade auf die ursprungliche Version 5.3.36 hat das selbe Problem.
Der ursprüngliche MySQL läuft allerdings noch und wurde nicht durch das restart-script beendet

Hat jemand eine Idee wie ich das beheben kann oder warum das passiert?
System ist Gentoo Base System release 2.4.1

Grüße,
kutte128

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Ich habe das gleiche auf einem anderen Server getestet. Bis auf Hardware, Kernel und MPM-ITK anstatt PHP-FPM sind die Pakete/USE-Flags identisch, es wurden auch die selben Pakete geupdated. Dort klappt alles einwandfrei.

Auf diesem hier habe ich jetzt mysql aus der nsswitch.conf rausgenommen, damit startet der MySQL wieder. Allerdings kann ich es danach auch nicht mehr aktivieren

Edit:
hmmm das Problem tritt nur bei mysql restart auf. Mit stop und start klappts auch mit richtiger nsswitch.conf

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...