Jump to content
Froxlor Forum

Shemoz

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Shemoz

  • Rank
    Newbie

Recent Profile Visitors

479 profile views
  1. ping geht, und davor hat es auch ohne Probleme geklappt. http://www.domain.de geht auch weiterhin, nur https://www.domain.de leitet NICHT weiter auf domain.de warning: Skipping Let's Encrypt generation for www.domain.de due to an enabled ssl_redirect das meint der LOG noch, gerade gefunden...
  2. Doch noch ein kleines Problem, meine www. weiterleitungen wollen nicht mit https so wirklich. Ich benutze meine Seite OHNE www. somit werden alle www. anfragen auf domain.de geleitet. wenn ich aber nun https://www.domain.de versuche aufzurufen bekomme ich immer folgenden Fehler: System-Log gibt folgenden Fehler: Could not get Let's Encrypt certificate for www.domain.de: Please check http://www.domain.de/.well-known/acme-challenge/Vpdrux-9hmxFWcaooNPKbQTYjR88OBiFNF8HPqB3vyI - token not available; PHP error: {"type":2,"message":"file_get_contents(http:\/\/www.domain.dee\/.wel
  3. a2enmod ssl war nicht aktiv, hab danach aber nochmal die Ports angepasst und nun geht es. Eine Kleinigkeit, wo ich wahrscheinlich Stunden weiter gesucht hätte, nun geht auch alles. Vielen vielen Dank
  4. - activate Let's Encrypt in the settings - as admin, goto Configuration -> select your distro -> select Webserver -> select your software - copy'n'paste the acme.conf part of the configration template - restart/reload webserver Das hab ich alles gemacht. Hab nun etwas rumprobiert und meine IP mit dem Port 443 erstellt. Listen: Nein NameVirtualHost: Ja vHost-Container: Ja Specialsettings: Nein ServerName: Ja SSL: Ja Ist das notwendig, den Port einzutragen beim "Let's Encrypt"? Nun meckert nämlich apache: Apr 18 12:13:23 systemd[1]: Reload failed for LSB: Apache2 web
  5. Hallo, hab die Tage Froxlor auf 0.9.35.1-1 geupdatet und wollte die neue Let's Encrypt Funktion für meine Domains nutzen. Leider bekomme ich es nicht aktiviert, wenn ich unter Domains "Benutze Let's Encrypt" aktiviere, und dann auf Speichern gehe, schmeißt er mich wieder auf die Domain ansicht und irgendwie passiert rein gar nichts. Auf meienm Server wird Debian Jessie benutzt, somit hab ich auch die acme.conf eingefügt und den Service neugestartet. Mein Problem was ich bemerkt habe ist, das im froxlor Ordner kein .wellknown Order erstellt wurde. Hab das Thema hier zu gefunden:
×
×
  • Create New...