Jump to content
Froxlor Forum

cdn

Members
  • Content Count

    28
  • Joined

  • Last visited

Everything posted by cdn

  1. Ja ich denke genau da rührt das Problem her. Froxlor denkt anscheinend es hat sich nichts verändert. Hat sich aber. Mit force macht er s dann einfach.
  2. ...warten bis das nächste abläuft und sich ein Kunde beschwert...
  3. Der läuft definitiv. Selbst wenn ich den Task manuell ohne force ausführe klappt es nicht.
  4. Naja, das Problem besteht leider aber. Wie schon gesagt, wenn der task mit force ausgeführt wird, dann werden die Zertifikate durch froxlor kopiert. Ansonsten nicht. Mir fällt allerdings auch keine Stelle mehr ein, wo ich weiter auf Fehlersuche gehen kann.
  5. [information] TasksCron: Searching for tasks to do [information] TasksCron: Task10 started - setting filesystem quota [information] Running Let's Encrypt cronjob prior to regenerating webserver config files [information] Checking for LetsEncrypt client upgrades before renewing certificates: [Wed 09 Sep 2020 02:52:59 PM CEST] Already uptodate! [Wed 09 Sep 2020 02:52:59 PM CEST] Upgrade success! [Wed 09 Sep 2020 02:52:59 PM CEST] Installing cron job 3 0 * * * "/root/.acme.sh"/acme.sh --cron --home "/root/.acme.sh" > /dev/null [warning] ECC certificates activated but found only non-ecc file [w
  6. Kommt morgen. Cronjobs laufen. Mit —force findet der Abgleich dann statt, ansonsten nicht.
  7. Und genau dieser Vorgang von Froxlor funktioniert nicht. Die neuen Zertifikate liegen in /root/.acme.sh/ werden aber nicht kopiert. Ja es ist die 0.10.20.
  8. Hallo, wir haben seit einiger Zeit das Problem, dass Zertifikate zwar auf dem Server (deb10, aktuelle Froxlor Version) verlängert werden, aber Froxlor diese nicht übernimmt. /usr/bin/nice -n 5 /usr/bin/php -q /var/www/froxlor/scripts/froxlor_master_cronjob.php --letsencrypt --debug [information] Checking for LetsEncrypt client upgrades before renewing certificates: [Mon 07 Sep 2020 09:58:38 AM CEST] Already uptodate! [Mon 07 Sep 2020 09:58:38 AM CEST] Upgrade success! [Mon 07 Sep 2020 09:58:38 AM CEST] Installing cron job 3 0 * * * "/root/.acme.sh"/acme.sh --cron --home "/
  9. Naja es ist aber so. Wie es auch im Titel schon steht, tritt das Problem meistens 2x pro Woche auf.
  10. Nein leider nicht. Ist heute wieder aufgetreten.
  11. Danke. Ja daran hätte ich wohl gedacht ;-)
  12. Ah alles klar. Okay, das ging aus dem Post nicht wirklich hervor! Also in der /etc/nscd.conf einfach alle enable-cache auf no setzen oder?
  13. Hmm Und dann? Ich würde schon gerne FCGID weiter nutzen und möchte die Nutzer ungern per Hand auf dem Server anlegen.
  14. Ok habe ich überprüft. Ja ist er. Hmm dann muss ich mal bei libnss und nscd nachschauen.
  15. Okay. Und das soll es jetzt gewesen sein?
  16. nscd: 'groups' is not a known database Try `nscd --help' or `nscd --usage' for more information. Bei nscd -i group kommt nur eine leere Zeile zurück.
  17. Ups. Verlesen. Ja da ist der Kunde auch vorhanden: ID=1 Groupname=User GID=10000 members= User,www-data,froxlorlocal Im Username ist eine Zahl vorhanden. Sollte aber denke ich keinen Einfluss haben oder?
  18. Ach sorry vergessen zu erwähnen. Ja ich nutze FCGID. Dies ist auch in den Einstellungen aktiviert. In der Tabelle ftp_user ist der Nutzer vorhanden: ID=1 UID=10000 GID=10000
  19. Hallo zusammen, ich habe ein sehr kurioses Problem: Zwei mal die Woche kann ich nicht auf die Internetseiten des Users mit UID 10000 zugreifen. Fehlermeldung: Permission Denied. Log: [Mon Apr 11 18:08:06.408376 2016] [core:crit] [pid 20241] (13)Permission denied: [client IP] AH00529: /var/customers/webs/User/.htaccess pcfg_openfile: unable to check htaccess file, ensure it is readable and that '/var/customers/webs/User/' is executable So das Problem lässt sich beheben, indem ich usermod -a -G www-data User ausführe und danach apache neu starte. Ich habe keine Ahnung woher der F
  20. OK Es lag wohl an der Wordpressversion. Nachdem ich das aktuelle Update eingespielt habe läuft der transport problemlos. Sehr merkwürdig...
  21. Ja verstehe ich. Aber welche Logs hättest du gerne? Wie gesagt in den apache logs steht nichts drin!
  22. Die Umstellung auf Permalinks. In meinem Falls auf %postname%. Aber das ist egal was ich auswähle. Fehlermeldungen erhalte ich wie schon gesagt gar keine. Was auffällig ist: Auch wenn ich die htaccess Datei komplett leere, dann kommt der gleiche Fehler. AllowOverride ist aber gesetzt in der apache.conf. Evtl liegt es an Berechtigungen bzw. versucht er eine andere .htaccess Datei zu öffnen als die in dem Verzeichnis? Besitzer ist aber der Nutzer selber.... Habe ich gerade ausprobiert. Das hilft leider nicht -.-
  23. Ja! Gibts ein error wegen curl, habe das Plugin jetzt einmal deaktiviert nur das hilft leider auch nicht... Fehlermeldung kommt nicht mehr, aber funktionieren tut es trotzdem nicht. Apache habe ich auch nochmal neu gestartet.
  24. Der Server ist soweit auch neu aufgesetzt und bis auf eine Firewall ist auch nur Froxlor drauf nach Anleitung mit fcgid... Naja aus den logs kann man wirklich nichts schlussfolgern... access: [27/Jan/2016:18:20:50 +0100] "GET / HTTP/1.1" 301 438 "http://ADRESSE/wp-admin/options-permalink.php?settings-updated=true" "Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0" error: [Wed Jan 27 18:21:31.106615 2016] [fcgid:warn] [pid 1797] [client XX.XXX:XXX:XXX:42882] mod_fcgid: stderr: PHP Warning: curl_exec() has been disabled for security reasons in /var/customers/we
×
×
  • Create New...