Jump to content
Froxlor Forum

cdn

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cdn

  • Rank
    Froxie
  1. Naja es ist aber so. Wie es auch im Titel schon steht, tritt das Problem meistens 2x pro Woche auf.
  2. Nein leider nicht. Ist heute wieder aufgetreten.
  3. Danke. Ja daran hätte ich wohl gedacht ;-)
  4. Ah alles klar. Okay, das ging aus dem Post nicht wirklich hervor! Also in der /etc/nscd.conf einfach alle enable-cache auf no setzen oder?
  5. Hmm Und dann? Ich würde schon gerne FCGID weiter nutzen und möchte die Nutzer ungern per Hand auf dem Server anlegen.
  6. Ok habe ich überprüft. Ja ist er. Hmm dann muss ich mal bei libnss und nscd nachschauen.
  7. Okay. Und das soll es jetzt gewesen sein?
  8. nscd: 'groups' is not a known database Try `nscd --help' or `nscd --usage' for more information. Bei nscd -i group kommt nur eine leere Zeile zurück.
  9. Ups. Verlesen. Ja da ist der Kunde auch vorhanden: ID=1 Groupname=User GID=10000 members= User,www-data,froxlorlocal Im Username ist eine Zahl vorhanden. Sollte aber denke ich keinen Einfluss haben oder?
  10. Ach sorry vergessen zu erwähnen. Ja ich nutze FCGID. Dies ist auch in den Einstellungen aktiviert. In der Tabelle ftp_user ist der Nutzer vorhanden: ID=1 UID=10000 GID=10000
  11. Hallo zusammen, ich habe ein sehr kurioses Problem: Zwei mal die Woche kann ich nicht auf die Internetseiten des Users mit UID 10000 zugreifen. Fehlermeldung: Permission Denied. Log: [Mon Apr 11 18:08:06.408376 2016] [core:crit] [pid 20241] (13)Permission denied: [client IP] AH00529: /var/customers/webs/User/.htaccess pcfg_openfile: unable to check htaccess file, ensure it is readable and that '/var/customers/webs/User/' is executable So das Problem lässt sich beheben, indem ich usermod -a -G www-data User ausführe und danach apache neu starte. Ich habe keine Ahnung woher der Fehler kommt. Zu der Zeit zu der es passiert wird nur der normale Froxlor Cronjob mit Parameter --tasks ausgeführt. Aber wieso wird der Nutzer - und nur der Nutzer - immer aus der Gruppe ww-data herausgeschmissen? Freue mich auf Eure Antworten.
  12. OK Es lag wohl an der Wordpressversion. Nachdem ich das aktuelle Update eingespielt habe läuft der transport problemlos. Sehr merkwürdig...
  13. Ja verstehe ich. Aber welche Logs hättest du gerne? Wie gesagt in den apache logs steht nichts drin!
  14. Die Umstellung auf Permalinks. In meinem Falls auf %postname%. Aber das ist egal was ich auswähle. Fehlermeldungen erhalte ich wie schon gesagt gar keine. Was auffällig ist: Auch wenn ich die htaccess Datei komplett leere, dann kommt der gleiche Fehler. AllowOverride ist aber gesetzt in der apache.conf. Evtl liegt es an Berechtigungen bzw. versucht er eine andere .htaccess Datei zu öffnen als die in dem Verzeichnis? Besitzer ist aber der Nutzer selber.... Habe ich gerade ausprobiert. Das hilft leider nicht -.-
  15. Ja! Gibts ein error wegen curl, habe das Plugin jetzt einmal deaktiviert nur das hilft leider auch nicht... Fehlermeldung kommt nicht mehr, aber funktionieren tut es trotzdem nicht. Apache habe ich auch nochmal neu gestartet.
×
×
  • Create New...