Jump to content
Froxlor Forum

cdn

Members
  • Posts

    31
  • Joined

  • Last visited

cdn's Achievements

Apprentice

Apprentice (3/14)

  • Conversation Starter
  • Week One Done
  • One Month Later
  • One Year In
  • First Post

Recent Badges

0

Reputation

1

Community Answers

  1. Na schade. Dann muss ich für den Kunden das Quota wohl per Hand setzen.
  2. Naja steht doch da woran es liegt.
  3. Hallo, besteht die Möglichkeit beim Quota mehrere Partitionen anzugeben? Ich habe einzelne Kunden auf eigenen Mount-Points da diese zu viele Daten für die eigentliche Partition haben. Danke vorab.
  4. Ja ich denke genau da rührt das Problem her. Froxlor denkt anscheinend es hat sich nichts verändert. Hat sich aber. Mit force macht er s dann einfach.
  5. ...warten bis das nächste abläuft und sich ein Kunde beschwert...
  6. Der läuft definitiv. Selbst wenn ich den Task manuell ohne force ausführe klappt es nicht.
  7. Naja, das Problem besteht leider aber. Wie schon gesagt, wenn der task mit force ausgeführt wird, dann werden die Zertifikate durch froxlor kopiert. Ansonsten nicht. Mir fällt allerdings auch keine Stelle mehr ein, wo ich weiter auf Fehlersuche gehen kann.
  8. [information] TasksCron: Searching for tasks to do [information] TasksCron: Task10 started - setting filesystem quota [information] Running Let's Encrypt cronjob prior to regenerating webserver config files [information] Checking for LetsEncrypt client upgrades before renewing certificates: [Wed 09 Sep 2020 02:52:59 PM CEST] Already uptodate! [Wed 09 Sep 2020 02:52:59 PM CEST] Upgrade success! [Wed 09 Sep 2020 02:52:59 PM CEST] Installing cron job 3 0 * * * "/root/.acme.sh"/acme.sh --cron --home "/root/.acme.sh" > /dev/null [warning] ECC certificates activated but found only non-ecc file [warning] ECC certificates activated but found only non-ecc file [warning] ECC certificates activated but found only non-ecc file [warning] ECC certificates activated but found only non-ecc file [warning] ECC certificates activated but found only non-ecc file [information] Updated Let's Encrypt certificate for domain [warning] ECC certificates activated but found only non-ecc file [warning] ECC certificates activated but found only non-ecc file [warning] ECC certificates activated but found only non-ecc file [warning] ECC certificates activated but found only non-ecc file [warning] ECC certificates activated but found only non-ecc file [information] Updated Let's Encrypt certificate for domain . . . [information] apache::createIpPort: creating ip/port settings for ipv4:80 [debug] ipv4:80 :: inserted namevirtualhost-statement [debug] ipv4:80 :: inserted vhostcontainer [information] apache::createIpPort: creating ip/port settings for ipv4:443 [debug] ipv4:443 :: inserted namevirtualhost-statement [debug] ipv4:443 :: inserted vhostcontainer [information] apache::createIpPort: creating ip/port settings for ipv6:80 [debug] [ipv6]:80 :: inserted namevirtualhost-statement [debug] [ipv6]:80 :: inserted vhostcontainer [information] apache::createIpPort: creating ip/port settings for ipv6:443 [debug] [ipv6]:443 :: inserted namevirtualhost-statement [debug] [ipv6]:443 :: inserted vhostcontainer [information] apache::createVirtualHosts: creating vhost container for domain 106, customer CUSTOMER . . . [information] apache::writeConfigs: rebuilding /etc/apache2/sites-enabled/ [information] apache::writeConfigs: rebuilding /etc/apache2/htpasswd/ [information] apache::writeConfigs: rebuilding /etc/apache2/sites-enabled/ [information] Froxlor\Cron\Http\ApacheFcgi::reload: reloading Froxlor\Cron\Http\ApacheFcgi [notice] Checking system's last guid
  9. Kommt morgen. Cronjobs laufen. Mit —force findet der Abgleich dann statt, ansonsten nicht.
  10. Und genau dieser Vorgang von Froxlor funktioniert nicht. Die neuen Zertifikate liegen in /root/.acme.sh/ werden aber nicht kopiert. Ja es ist die 0.10.20.
  11. Hallo, wir haben seit einiger Zeit das Problem, dass Zertifikate zwar auf dem Server (deb10, aktuelle Froxlor Version) verlängert werden, aber Froxlor diese nicht übernimmt. /usr/bin/nice -n 5 /usr/bin/php -q /var/www/froxlor/scripts/froxlor_master_cronjob.php --letsencrypt --debug [information] Checking for LetsEncrypt client upgrades before renewing certificates: [Mon 07 Sep 2020 09:58:38 AM CEST] Already uptodate! [Mon 07 Sep 2020 09:58:38 AM CEST] Upgrade success! [Mon 07 Sep 2020 09:58:38 AM CEST] Installing cron job 3 0 * * * "/root/.acme.sh"/acme.sh --cron --home "/root/.acme.sh" > /dev/null [information] No new certificates or certificate updates found [notice] Checking system's last guid Der Cronjob acme.sh läuft ohne Probleme durch und verlängert auch die Zertifikate. cat ~/.acme.sh/domain.tld/domain.tld.conf Le_CertCreateTimeStr='Thu 06 Aug 2020 10:03:36 PM UTC' Le_ForceNewDomainKey='1' Le_NextRenewTimeStr='Mon 05 Oct 2020 10:03:36 PM UTC' Wenn wir dann "/usr/bin/nice -n 5 /usr/bin/php -q /var/www/froxlor/scripts/froxlor_master_cronjob.php --letsencrypt --debug --force" ausführen, werden die Zertifikate erneuert. Falls noch weitere Infos benötigt werden, bitte Bescheid geben.
  12. Naja es ist aber so. Wie es auch im Titel schon steht, tritt das Problem meistens 2x pro Woche auf.
  13. Nein leider nicht. Ist heute wieder aufgetreten.
  14. Danke. Ja daran hätte ich wohl gedacht ;-)
×
×
  • Create New...