Jump to content
Froxlor Forum

Utini

Members
  • Content Count

    68
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Utini

  • Rank
    Advanced Froxie
  1. Fehler gefunden, hatte "libnss-extrauser" nicht im froxlor settings aktiviert. Danke an lod_ im irc chat!!!!! :-)
  2. Mir fällt auf dass bei "getent passwd" kein user von den froxlor-customers aufgelistet wird. Sollte nicht jeder customer eine eigene UID haben und diese mit "getent passwd" angezeigt werden?
  3. Hier die /etc/nssswitch.conf: # Make sure that `passwd`, `group` and `shadow` have mysql in their lines # You should place mysql at the end, so that it is queried after the other mechanisams # #passwd: compat mysql #group: compat mysql #shadow: compat mysql passwd: compat extrausers group: compat extrausers shadow: compat extrausers hosts: files dns networks: files dns services: db files protocols: db files rpc: db files ethers: db files netmasks: files netgroup: files bootparams: files automount: fil
  4. Hallo zusammen, ich habe gerade ein froxlor update durchgeführt und danach den wechsel von libnss-mysql-bg auf libnss-extrauser durchgeführt. 1. libnss-extrauser installiert 2. Gem. froxlor konfiguriert 3. libnss-mysql-bg deinstalliert. Nun startet PHP5-FPM nicht mehr: systemctl status php5-fpm ��� php5-fpm.service - The PHP FastCGI Process Manager Loaded: loaded (/lib/systemd/system/php5-fpm.service; enabled) Active: failed (Result: exit-code) since Sat 2018-02-03 14:06:03 CET; 1s ago Process: 2118 ExecStart=/usr/sbin/php5-fpm --nodaemonize --fpm-config /etc/php5/
  5. ? Hmm ich habe die Anleitung im OP befolgt aber habe leider trotzdem noch die Fehlermeldung "Forbidden". Auf meinem Archlinux laptop habe ich die /etc/hosts ge?ndert auf "ip-des-server domain.com www.domain.com". Wenn ich nun im browser www.domain.com ?ffne erscheint die Fehlermeldung "forbidden". Eigtl. sollte hier testweise die richtige website mit richtigem inhalt erscheinen? ? ?@edit: libnss-mysql.cfg mit "localhost" anstatt "127.0.0.1" hat auch nichts gebracht :/ ?@edit2: DANKE AN Thunderbird: ?Das Problem war dass "Apache 2.4" nicht aktiviert war in den froxlor webserver ei
  6. ?Alles klar danke, ein problem habe ich dazu noch: ?Wie kann ich "mod_php" deaktivieren/entfernen und soll ich nun "apache-mpm-prefork" entfernen da ja nun " apache2-mpm-worker" installiert ist? ?@edit: mod_php habe ich nun mit "a2dismod php5" deaktiviert.
  7. Hallo zusammen, ?ich war gerade dabei PHP-FPM zu konfigurieren und habe nun am ende beim Ausf?hren des cronjobs einen error bekommen "chown: invalid user: ???froxlorlocal:froxlorlocal???". Hier der komplette bash output (ab der konfiguration von apache2): ?http://pastebin.com/t7p3ykm6 ? ?In der /etc/passwd gibt es keinen eintrag f?r froxlorlocal:froxlorlocal ?
×
×
  • Create New...