Jump to content
Froxlor Forum

BNoiZe

Members
  • Content Count

    104
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by BNoiZe

  1. Die LE-Einbindung in Froxlor erstellt die Zertifikate nur für vhosts. Für den Mailserver werden keine Zertifikate angelegt. Wenn somit also "Nur als emaildomain verwenden" aktiv ist, dann gibt es auch wie du richtig festgestellt hast keine Zertifikate.
  2. Einfach LE nur für die Domain aktivieren bei der man es haben will und bei den anderen deaktiviert lassen. Dafür gibt es eine Checkbox in den jeweiligen Domaineinstellungen. LE muss natürlich dafür in den Panelsettings aktiviert werden und entsprechende Configs angepasst sein.
  3. Wenn du einfach in der Datenbank den Kundennamen änderst, dann erkennt das Froxlor nicht. Selbiges für documentroot. Am login hängen einige Sachen dran weshalb das auch nicht möglich ist. Einzige Möglichkeit: Neuen Kunden anlegen und die Daten verschieben.
  4. Die Fehlermeldung sagt ganz klar aus, dass die Authentifizierungsmethode (Passwort, ungesichert übertragen) am Server nicht aktiv ist. Versuch in dem Einstellungsfeld mal was anderes.
  5. Ich frag mich auch eher was der Sinn hinter mehreren MySQL-Versionen sein soll?
  6. Wurden auch alle Anweisungen wie im Announcement befolgt: Release 0.9.35 - Let's Encrypt, auto-update and more ?
  7. Gewisse Einstellungen werden in dem Feld nicht übernommen. Durch die erste schließende geschwungene Klammer beendest du quasi den Block, solltest du so also quasi nicht verwenden, da kommt sonst nur eine falsche vHost-Config raus. Wenn du willst, dass alle Subdomains auf die Hauptdomain zeigen setze doch einfach "ServerAlias-Angabe für Domain:" auf Wildcard? Edit sagt: Ja, gewisse Blöcke werden ignoriert.
  8. Bitte mal Javascript im Browser ausschalten, dann erneut probieren. Nur damit der Fehler eingegrenzt werden kann. Kann ihn in der aktuellen Version von GitHub nicht nachvollziehen.
  9. PHP kann sowieso mit aktivierter Mail-Funktion auch ohne SMTP-Server Mails versenden, wenn dann musst du die auch ausmachen.
  10. Zeile 265 auskommentieren und Apache2 sollte wieder starten, dann kontrollieren, dass die configs mit denen in Froxlor ?bereinstimmen.
  11. Wie bereits mehrfach angek?ndigt unterst?tzt Froxlor seit 0.9.34 kein Debian 6.x (Squeeze) mehr. Weshalb es daf?r auch keine Packages mehr gibt. Support seitens Debian ist f?r 6.x ist seit 31.05.2014 ausgelaufen. Edit: Wir empfehlen ein Update auf zumindest Debian 7.x (Wheezy).
  12. Bitte leere deinen Browsercache. Sieht mir nach Internet Explorer aus? Dann k?nnte auch ein simples dr?cken von F5 helfen.
  13. Changing the permissions to 644 is correct. This is a known configuration bug and will be fixed in the next froxlor release.
  14. Das Feld darf nicht leer sein und keine Sonderzeichen enthalten. Dann sollte das auch eigentlich funktionieren. Ansonsten: Welche Froxlor-Version wird eingesetzt?
  15. BNoiZe

    FTP Pfade

    Ganz genau. awstat und index.html befinden sich auch in diesem Verzeichnis.
  16. BNoiZe

    FTP Pfade

    Wenn du bei einem FTP-Nutzer / als Pfad angibst, dann bezieht sich das auf den root-Pfad des Kunden, also in deinem Fall /var/costumers/webs/Kunde. Wenn du also auf das root-Verzeichnis des Servers zugreifen wolltest m?sstest du dem Kunden das Homeverzeichnis / zuweisen. Davon rate ich allerdings ernsthaft ab!
  17. Database::prepare(...)

×
×
  • Create New...