Jump to content
Froxlor Forum

Sephiroth

Moderators
  • Content Count

    148
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by Sephiroth

  1. die Ausgabe vom openssl sieht eigentlich korrekt aus. Das wird ein Clientproblem bei dir sein. Allerdings kann dir das hier keiner best?tigen solange du nicht die eigentliche Domain mal postest damit das auch Dritte verifizieren k?nnen.
  2. We can only help you if you can provice error or debug information. For anything else you have to contact your server administrator to debug or generate the debug output. If you need someone to login to your server and debug use some managed administration services or quick help services like https://froxlor.support
  3. depending on your operating system you might have a special ssl log file like /var/log/apache2/ssl_error_log
  4. Check your vHosts and error_logs There WILL be a hint to where it could be failing
  5. And YES - SPF is a problem when you are forwarding e-mails because YOUR mailserver tries so send mails with a domain as sender not hosted on your server. Example: You recieve an e-mail from example@gmail.com for froxlor@yourdomain.tld You configured an e-mail forwarding for froxlor@yourdomain.tld to example@outlook.com What happens is that if gmail.com has SPF records set then outlook.com may check this setting and YOUR server is NOT configured to be allowed to send or relay mails for "@gmail.com" If you are the forwarding party this has nothing to do with YOUR SPF records. But if someone tries to forward e-mails from your system to theirs to another provider - THEN your SPF records might cause problems.
  6. then you have to manualle chown all files to www-data - but better set up fcgi or fpm.
  7. Vielleicht solltest du es generell einfach nochmal von vorn nach einer offiziellen Anleitung probieren - ich sehe zumindest von hier aus keinen Grund wieso der FPM Daemon diesen Fehler bringen sollte. Hier ist das offizielle Wiki mit den Anleitungen - du wirst einmal das Debian-Howto und danach das FPM+nginx-Howto machen wollen um dein Setup wieder ?hnlich zu haben: http://redmine.froxlor.org/projects/froxlor/wiki Alternativ muss sich das halt jemand direkt auf dem Server ansehen - das geht in der Regel am Einfachsten ?ber richtigen Support wie http://www.froxlor-help.net
  8. Okay dann stell mal den FPM Loglevel auf Debug und versuch fpm nochmal zu starten und zeig das Log davon bitte.
  9. Seltsam - normal sollte Froxlor bei UID/GID erst bei 10000 anfangen und nicht 2001 vergeben - hast du hier manuell gefummelt? Zeig doch mal bitte deine FPM-Konfigrationen (Basis + die von Froxlor erstellten)
  10. Mit den Befehlen "getent passwd", "getent group" und "getent shadow" kannst du pr?fen ob das Betriebssystem die virtuellen Benutzer aufl?sen kann.
×
×
  • Create New...