Jump to content
Froxlor Forum

Sould

Members
  • Posts

    52
  • Joined

  • Last visited

Everything posted by Sould

  1. Danke, scheint zu laufen. Irgendwie gibt es immer hürden, aber wenn er läuft dann läuft er zumindest mal Jetzt teste ich alles durch.
  2. Hallo, ich habe da wohl ein Problem und komme leider nicht weiter, deshalb wende ich mich nun hier im Forum mit der Hoffnung Hilfe zu bekommen :) Ich habe auf einem Server Linux Debian 9.5 (Stretch) minimal aufgesetzt und nach meines erachtens alle Pakete installiert: apt install apache2 libapache2-mod-php7.0 php-xml php-mbstring php-curl php-zip php-bcmath php-mysql mariadb-server Wenn ich jetzt die Weboberfläche von Froxlor aufrufen möchte um diese zu installieren bekomme ich ein paar Fehler angezeigt: http://176.96.138.227/froxlor/install/install.php Mir fehler 3 Pakete: PHP PDO Erweiterung und PDO-MySQL PHP bcmath-Erweiterung... PHP zip-Erweiterung... Wobei das PHP PDO am wichtigsten erscheint. Google konnte mir nicht helfen. Die Pakete werden als installiert und aktuell angezeigt . Muss ich die irgendwo in der PHP.Ini noch aktivieren ??? Über eure Hilfe würde ich mich sehr freuen. Grüße
×
×
  • Create New...