Jump to content
Froxlor Forum

Marc

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Marc

  • Rank
    Newbie
  1. Hallo zusammen, ich habe eben mal die Let's Encrypt-Zertifizierung für die Froxlor-eigene-Domain / Servername (meine-domain.xx) aktiviert, was einwandfrei geklappt hat. Als ServerAlias habe ich in der IP-Konfiguration noch zusätzlich www.meine-domain.xx eingetragen. Ist es möglich, der Zertifikatsgenerierung irgendwie die Info mitzugeben, dass er das Zertifikat auch für die www.meine-domain.xx generieren soll (wie er es für normale Kundendomains auch macht) oder muss ich hier manuell eine Subdomain anlegen und diese mit einem eigenen Zertifikat ausstatten und dann entsprechend umleiten? Ich hätte gerne, dass meine Kunden über https mit beiden Domains arbeiten können. Danke für die Rückmeldung! Viele Grüße Marc
  2. Hallo, leider bekomme ich genau dieselbe Fehlermeldung, ich bin allerdings schon bei 0.9.39.5. Bei mir ist ebenfalls FCGID eingerichtet. Eine manuelle Anpassung in der Tabelle hat bei mir ebenfalls geklappt, das LE-Zertifikat wurde erzeugt. "le_froxlor_enabled" und "le_froxlor_redirect" in der Tabelle "panel_settings", falls jemand anderes auch das Problem haben sollte. UPDATE: Ich habe das Problem mittlerweile gefunden. Wenn man öfters mal mit verschiedenen PHP-Configs experimentiert und dabei zufällig die PHP-Config mit der ID 2 gelöscht hat, dann will Froxlor beim Speichern den Standardwert 2 setzen für den jeweils nicht ausgewählten PHP-Modus (PCGI <> FPM) (auch wenn in beiden Dropboxen eine andere PHP-Config ausgewählt ist). Also einfach in der Datenbank (Tabelle "Panel_phpconfigs") eine neue Config mit ID 2 anlegen und alles ist gut. Wäre vielleicht gut, das Löschen der ID 2 zu verhindern. Viele Grüße Marc
  3. Marc

    Autoresponder Rework / Patch

    That's great news as I currently experience the same problem with the autoresponder: iPhone get's mails by IMAP and they are moved from new to cur and then ignored by the autoresponder script. I am highly interested in any better solution. I am also using dovecot/postfix. Thanks in advance, Marc
  4. Ah, super, danke! Das Forum hatte ich durchforstet, den BT nicht. Werde das gleich mal ausprobieren... Gr??e sinner
  5. Ich nutze jetzt seit ca. einem halben Jahr froxlor und bin ganz begeistert davon! Nur stellt sich mir jetzt zum neuen Jahr die Frage, wie ich mit awstats auf die 2011er Zugriffsstatistiken zugreifen kann? Jetzt wo das neue Jahr begonnen hat zeigt awstats mir nur noch die Januar-Statistiken an, aber 2011 ist nicht mehr erreichbar. So kann man nur leider keine Monatsvergleiche machen... awstats soll im cgi-Modus ja auch mit Datums-Dropdown laufen, nur wie aktiviert man den? Die monatlichen Textdateien sind in den awstats Domainordnern vorhanden. Vielen Dank schonmal, Marc
×