Jump to content
Froxlor Forum

localhorst

Members
  • Content Count

    7
  • Joined

  • Last visited

  • Days Won

    1

localhorst last won the day on February 4

localhorst had the most liked content!

Community Reputation

1 Neutral

About localhorst

  • Rank
    Newbie
  1. Super, hat funktioniert. Danke Dir vielmals für die super Unterstützung.
  2. Danke für den Hinweis, habs erledigt. Nur die froxlor-conf ist dort nicht mit drin. ☺️ Kann ich die irgendwie ausfindig machen? Hab die nginx-conf von froxlor (10er) auf den Standard-Socket umgebogen mit 777-Rechten, nur damit ich erstmal wieder auf das Panel kam.
  3. Wenn Du den Pfad "/etc/php/php-fpm.d" meinst, da ist tatsächlich nur die www.conf drin. Du bist spitze, die conf-Dateien liegen in "/etc/php/conf.d" und ich habe nun mal mittels ln -s /etc/php/conf.d/XXX.de.conf /etc/php/php-fpm.d/XXX.de.conf verlinkt, php-fpm neu gestartet und siehe da die eine Seite lässt sich wieder aufrufen. Das mache ich nun noch mit allen anderen Seiten. Vielen, vielen Dank!!! ☺️
  4. Danke für die Antwort, habe php-fpm neu gestartet und er zeigt keine Fehler an. Der Dienst läuft also.
  5. Guten Abend, irgendwie habe ich es geschafft sämtliche angelegte Sockets (/run/php-fpm/*) zu löschen. Wahrscheinlich durch das update auf PHP8 welches ich dann wieder zurückgesetzt hab auf PHP7. Gibt es eine Möglichkeit diese socket-Dateien wiederherstellen zu lassen? Habe schon den Cronjob manuell mit --force durchgeführt aber das klappt leider nicht. Vielen Dank für die Hilfe.
  6. Hallo und vielen Dank für den Denkanstoß, hab tatsächlich JS-Code zum Einbinden gefunden, dieser funktioniert von externen Seiten. Mit PHP (require) klappt das leider nicht aber nicht so schlimm. Matomo / Piwik habe ich vor ein paar Jahren mal genutzt, jetzt habe ich OWA, sprich Open Web Analyse. Das OWA überträgt ja auch Zugangspasswörter per EMail, aber leider werden keine zugestellt und in /var/log/ gibt es leider keine mail.log obwohl in Froxolor unter Einstellungen/Mailserver-Einstellungen 2x /var/log/mail.log standardmäßig drin steht. 🤨 Anonsten läuft Froxlor super unter ArchLinux,
  7. Hallo ich nutze Froxlor auf einem Arch Linux System und das funktioniert auch super, nach ein paar Anpassungen. Nun wollte ich Open Web Analyse (OWA) installieren, das habe ich soweit auch geschafft, was ich aber nicht hinbekomme ist die Erreichbar von mehreren verschiedenen Benutzern. Also z. B. liegt das OWA-Tool im Bereich von User1 (Benutzer und Gruppe) auf dem Server. Dann gibt es zwei verschiedene Kunden z. B. User1:User1 und User2:User2. Stelle ich nun auf User1:froxlorlocal und User2:froxlorlocal um erreicht User2 trotzdem die Webanalyse nicht. Da ich eine php-Datei mittels requir
×
×
  • Create New...