Jump to content
Froxlor Forum

christian.a

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About christian.a

  • Rank
    Froxie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey! Danke! Das war es. Der Nutzer war nur für 127.0.0.1 und % angelegt. Keine Ahnung warum der weg war, da es ja davor gegangen ist... Aber auf das hab ich gar nicht gedacht! Schönes Wochenende!
  2. Na die habe ich nur umgeschrieben und dann die Datei neu gespeichert. Wird wohl ein Rechtefehler irgendwo sein. 127.0.0.1 -> irgendeine IP ->127.0.0.1 die hosts File passt. Danke!
  3. 😃 Ja, so geht es von Fehler zu Fehler. Ich hab dazu einfach die mysql server file geöffnet und die bind address von 127.0.0.1 auf 12.23.34.45 geändert und abgespeichert und dann wieder zurück. Restart mariaDB und nun geht der Zugriff durch froxlor wieder.
  4. Der User froot hat bei mir auf 127.0.0.1 und localhost alle Rechte
  5. Im systemctl status mysql schreibt er mir 2020-12-11 10:35:41 8545 [Warning] Access denied for user 'froot'@'localhost' (using password: YES) Also kann er sich verbinden, aber dann verweigert er den Zugriff. Das Passwort ist geprüft und passt. Sowohl in der froxlor userdata als auch in der mariadb server Einstellung ist 127.0.0.1 als IP des Servers eingetragen. Es werden auch keine Mailverzeichnisse angelegt. Wenn ich einen SQL Nutzer und eine Datenbank anlege bekomme ich dazu eine Fehlermeldung... A database error occurred SQLSTATE[42000]: Syntax error or access violation:
  6. 127.0.0.1 Nein, ist am selben Server wie Froxlor. Setup: Server mit Virtualisierung. Darunter eine virtuelle Debian Box mit Froxlor. Alle vServer haben eine IP nach dem Schema 192.168.x.x Danke!
  7. Hallo! Ich habe bei einer froxlor Installation das Problem, dass ich nicht mehr auf die Oberfläche zugreifen kann, da es ein Problem mit der Datenbank gibt. Der Froxlor DB User existiert, hat die entsprechenden Rechte (hab es auch schon mit einem alternativen root User versucht) und das Passwort passt auch (über phpmyadmin geht es) A database error occurred SQLSTATE[HY000] [2002] Connection refused #0 /home/var/www/froxlor/lib/Froxlor/Database/Database.php(338): PDO->__construct('mysql:dbname=fr...', 'MyUser', 'DB_UNPRIV_PWD', Array) #1 /home/var/www/froxlor/lib/Froxlor/Database/
  8. 😜 Jetzt geht es. Habe ca. 100x den cronjob gestartet und apache neu gestartet und php und und und. Aber keine Änderung. Nachdem ich hier gepostet habe geht es plötzlich. Also: Mark as solved Thx
  9. Hi, wo hat es denn gehackt? Ich versuche auch einem ähnlichen Problem auf die Schliche zu kommen. Die 35_...conf werden angelegt aber der Apache ignoriert den Inhalt irgendwie... Zum Vergleich: diese Domain leitet mich direkt zur Froxlor Oberfläche (Php-fpm, froxlor VHost direkt erreichbar, ...) # 35_froxlor_ssl_vhost_www2.domain.at.conf # Created 20.02.2020 15:47 # Do NOT manually edit this file, all changes will be deleted after the next domain change at the panel. # Domain ID: 6 (SSL) - CustomerID: 2 - CustomerLogin: domain <VirtualHost 178.Z.X.Y:443> ServerNam
  10. Schau mal, ob in /etc/apache2/site-enabled/ noch eine Verknüpfung mit sites-available da ist. Froxlor macht keine Verknüpfungen - das kann zu dem angeführten Ergebnis führen.
×
×
  • Create New...