Jump to content
Froxlor Forum

moechsner

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by moechsner

  1. Hy bekomme seit einer Weile, bei mehreren Servern, alle Froxlor 0.10.12 mit Debian 9, PHP 7.4 und 5.5.5-10.1.41-MariaDB-0+deb9u1 im Kunden Panel beim Punkt Mysql - Datenbanken oben so gelbe PHP Meldungen: #8 Trying to access array offset on value of type bool sowie lib/Froxlor/Api/Commands/Mysqls.php:414 bzw. customer_mysql.php:92 Die Meldungen kommen wenn man DBs anlegt bzw die aufruft. Ich gehe mal von aus das es da irgendwie ein Problem mit PHP 7.4 gibt. Kann man die Meldungen im Panel irgendwo abstellen? Da pro Tabelle 2 so Meldungen kommen, kann dies ziemlich nerven. Danke. Gruß Micha
  2. Moin, ich bekomme auf einem Centos 7 mit MariaDB seit ein paar Tagen die folgende Meldung in der Mysql_error.log : 122095 [Warning] Aborted connection 122095 to db: 'froxlor' user: 'froxlor' host: 'localhost' (Got an error reading communication packets) Weiß da vielleicht jemand eine Lösung, den ich finde da nichts was hilft. Danke. Liebe Grüße Micha
  3. Wenn ich im Froxlor einen Kunden anlege und dann Domains, legt er die im Froxlor an und alles geht. Sobald ich aber den Apache neu starte bringt er mir httpd: bad user name ..... mit ID USERNAME finde ich den dann auch nicht auf der Konsole. Wenn ich nun mit adduser USERNAME den User per Hand anlege, erscheint der User und auch die Gruppe, und ich kann den Apache wieder starten. Auf einem anderen Server unter Debian habe ich diesbezüglich keine Probleme der legt die mit der UID auch im System an und nicht nur im Froxlor Mysql Danke im Voraus
×
×
  • Create New...